It is currently 29 Jun 2017, 16:57




 Page 2 of 2 [ 27 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 11 Jan 2017, 22:08 
Jedi Candidate
Jedi Candidate
User avatar

Joined: 14 Jan 2010, 09:44
Posts: 2110
Location: United States
I had this issue but with completely different stuff. My CLD-99 would stop at the end of Side A occasionally. At this time it would also make V-DNR adjustments unnoticeable.

My theory at the time was that a bad TOC read can cause weird issues. :) I also attributed it to bad clamping (a more or less always present issue with the 99) assuming that error correction is little to non-existent on TOC reads and the startup slippage could be confusing the motor controller and the chips on the bus that see the TOC.. I've since relieved the slippage issue somewhat and haven't had the TOC problem in years now at this point.

I wish I had noticed this thread earlier, I would have mentioned my issues...
Online
 Profile  
 
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 13 Jan 2017, 06:11 
True fan
True fan
User avatar

Joined: 16 Jun 2015, 15:40
Posts: 360
Location: Australia
Yes issues reading the TOC seemed to be the best explanation at the time.

I'm guessing the problem only occurred with muse discs as perhaps it wasn't slipping too badly at that stage coupled with the higher spin-up speeds of muse, making the slippage that was there worse.

Presumably if I just left it then the problem would have happened eventually with other discs too as the grip got worse.

Thanks for you input - even if it's late!!!
_________________
HLD-X9/HM-D101/TU-MDC100, Lumagen 2144, Epson EH-TW5500. For PAL CLD-925.
Offline
 Profile  
 
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 13 Jan 2017, 19:47 
Jedi Candidate
Jedi Candidate
User avatar

Joined: 14 Jan 2010, 09:44
Posts: 2110
Location: United States
I feel validated by your similar experience. When I reported the issue originally here nobody had any ideas. I eventually came up with the hypothesis that spindle traction was causing the issue but you're the first person I've seen say they had the same issue. You also had basically the same theory as to its cause.
Online
 Profile  
 
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 13 Jan 2017, 20:11 
True fan
True fan
User avatar

Joined: 16 Jun 2015, 15:40
Posts: 360
Location: Australia
To be fair it was Julien who first explicitly raised a TOC issue as the explanation :)
_________________
HLD-X9/HM-D101/TU-MDC100, Lumagen 2144, Epson EH-TW5500. For PAL CLD-925.
Offline
 Profile  
 
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 13 Jan 2017, 20:49 
True fan
True fan
User avatar

Joined: 16 Jun 2015, 15:40
Posts: 360
Location: Australia
There's this too:
http://forum.lddb.com/viewtopic.php?f=30&t=6550&hilit=toc

and this,
http://forum.lddb.com/viewtopic.php?f=30&t=1969&hilit=toc
_________________
HLD-X9/HM-D101/TU-MDC100, Lumagen 2144, Epson EH-TW5500. For PAL CLD-925.
Offline
 Profile  
 
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 13 Jan 2017, 21:36 
Confirmed Padawan
Confirmed Padawan
User avatar

Joined: 03 May 2004, 19:05
Posts: 3855
Location: United States
Sorry i didn't read all the posts above.
But isn't this an issue with the grip ring?? I know its a different player but my 503 was not playing side B and it was due to the grip ring and
it was not able to read the TOC in start up so it couldn't get to side B.

Could it be that its dirty?? I had an issue with another player and heard noise and was told it was a dirty clamper.
_________________
CD player stolen by Duncan Hunter AKA Laserdisc service AKA Bayview Electronics since May 2014
Offline
 Profile  
 
 Post subject: Re: Muse / Hi-Vision discs won't auto reverse
PostPosted: 13 Jan 2017, 21:50 
True fan
True fan
User avatar

Joined: 16 Jun 2015, 15:40
Posts: 360
Location: Australia
Yes exactly.

I replaced it and the problem went away.

The posts I linked to were only meant to reinforce that faulty reading of the TOC (due to slippage) was the issue :)
_________________
HLD-X9/HM-D101/TU-MDC100, Lumagen 2144, Epson EH-TW5500. For PAL CLD-925.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 2 of 2 [ 27 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: