It is currently 20 Aug 2018, 11:36




 Page 1 of 2 [ 25 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: [LD-X1] Video problem (solved)
PostPosted: 15 May 2018, 03:06 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
I just bought a LD-X1 on yahoo auction.

Disc reading is OK
Sound out is OK
Video out OK, but very bad quality.

Anyone could help me ?

Here is the detail :
Connecting by RCA the image is very bad, and the screen is sometimes blinking. With BNC it is better. But there is light lines like a grill over the screen.

As 90% of time in Yahoo auction it was sold as junk. Then I have to find a way to repare it by myself !^^

update.
Video :


Last edited by mimylovesjapan on 23 May 2018, 12:30, edited 1 time in total. _________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 04:03 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 2053
Location: Singapore
Has thanked: 64 times
Been thanked: 79 times
Hmmmm capacitors gone bad?

Julien
_________________
LDDb on Facebook!
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 04:13 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
Thank you julien for your help !
Which capacitor should I check ?
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 04:48 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 2053
Location: Singapore
Has thanked: 64 times
Been thanked: 79 times
mimylovesjapan wrote:
Thank you julien for your help !
Which capacitor should I check ?


That's the trick... potentially all/any of them on the video board, with a service manual and know what readings to expect.

We don't have the LD-X1 service manual right now.

Julien
_________________
LDDb on Facebook!
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 04:50 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
LD-S2 service manual should be the same ?
Swaping the video card with an other junk player would resolve the problem ?
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 05:00 
Jedi Knight
Jedi Knight
User avatar

Joined: 03 May 2004, 19:05
Posts: 4694
Location: United States
Has thanked: 22 times
Been thanked: 41 times
Also make sure your video cable is good and connections are clean.

Even with gold connectors they can be dirty as the gold is very thin plating and not solid gold, thus it will wear off over time of putting on and taking off.
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 05:49 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
thanks rein-o !
Now I have the same quality of picture from BNC or RCA.
I can now clearly see a misaligned problem : crosstalk on all the movies.

I will search for alignement information. If someone has information I count on you !
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 08:36 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
I opened it, and cleaned the lens. No change for now.

There is crass talk and also a "fog" effect on the black areas.
The inside of the player is very clean. Like the player was never used. I am surprise it can't play perfectly...

Any idea ?
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 11:29 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
Should I get a test disc for alignement ? Or is it possible with a normal disc ?
Tomorrow I will post a screen of the issue.
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 16:27 
Advanced fan
Advanced fan
User avatar

Joined: 21 Dec 2002, 18:44
Posts: 693
Location: United States
Has thanked: 0 time
Been thanked: 15 times
My first thought is a blown out ground connection on the video output. I've seen this kind of thing before when the trace on the board was actually missing going up to the ground ring. I knew the player itself was working because the signal on the RF output was good (not a test you can do on the LDX1 though).
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 15 May 2018, 17:17 
Jedi Knight
Jedi Knight
User avatar

Joined: 03 May 2004, 19:05
Posts: 4694
Location: United States
Has thanked: 22 times
Been thanked: 41 times
From talks with Grasshopper in the past, I was always told that the X1 - S2 is a very hard player to work on.

Good luck with it, I do hope you can fix it easily or someone can chime in and help you.
Blam1 sounds like a good place to start but I have no other knowledge of repairs.
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 16 May 2018, 04:46 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
I did a little video of my problem :

https://1drv.ms/v/s!AmuAlfa8WAbtg3tffFEAxP5gXj8O
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 16 May 2018, 15:34 
Jedi Knight
Jedi Knight
User avatar

Joined: 03 May 2004, 19:05
Posts: 4694
Location: United States
Has thanked: 22 times
Been thanked: 41 times
That looks like interference from something electric not crosstalk.

Crosstalk is much larger from what I've seen and it doesn't look like adjustment to me, looks like antenna interference.

I hope someone else can give you some info on what to do next, should be easier than opening the player.
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 16 May 2018, 22:53 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
yeah, I hope I comes from the video card. But don't know where to start... It doesn't seems to be so hard problem.
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 19 May 2018, 01:27 
Serious fan
Serious fan
User avatar

Joined: 23 Jun 2017, 01:55
Posts: 173
Location: United States
Has thanked: 10 times
Been thanked: 2 times
rein-o wrote:
That looks like interference from something electric not crosstalk.

Crosstalk is much larger from what I've seen and it doesn't look like adjustment to me, looks like antenna interference.

I hope someone else can give you some info on what to do next, should be easier than opening the player.


To test if it is interference the OP could just unplug other things right? I know some of my electronics don't play nice when certain other electronics are plugged in or on. Unless you mean something within the player, hopefully that isn't the case.
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 19 May 2018, 14:31 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
No, I tried to plug it to two other plugs. But same result.
It certainly comes from inside. But I don't know where to start... Video card, PSU, others... And how to check...
I wish someone with expercience will know the problem by watching the video I posted...
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 23 May 2018, 12:27 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
I uploaded my video to youtube :
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 23 May 2018, 18:12 
Advanced fan
Advanced fan
User avatar

Joined: 21 Dec 2002, 18:44
Posts: 693
Location: United States
Has thanked: 0 time
Been thanked: 15 times
Is there any difference when using the "A" side of the player vs the "B" side? Using the same discs as above, place side 2 in the player face up and then have the player play side "B". There are several mechanical and electrical adjustments that are side specific.
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 23 May 2018, 23:21 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 271
Location: Japan
Has thanked: 5 times
Been thanked: 8 times
Thank you blam.
But the LD-X1 is a single face only player.
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
DVDO Edge (deinterlacer)
Collection
Offline
 Profile  
 
 Post subject: Re: [LD-X1] Video problem
PostPosted: 24 May 2018, 21:28 
Advanced fan
Advanced fan
User avatar

Joined: 21 Dec 2002, 18:44
Posts: 693
Location: United States
Has thanked: 0 time
Been thanked: 15 times
I'll update my notes!
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 25 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: