It is currently 20 Oct 2018, 13:33




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: [CLD-V2600] E-04 error; clicking, but not playing
PostPosted: 09 Aug 2018, 22:25 
Third post and above
Third post and above
User avatar

Joined: 15 Jan 2016, 23:37
Posts: 3
Location: United States
Has thanked: 0 time
Been thanked: 0 time
Just picked up this low-end player for uber cheap because I lost hope in my other player I've been on/off fixing for years. I tested it when I bought it with a random cd lying around, and it played fine. However, when I got home and tried to actually play a LD, it spins up like it should, clicks a few times irregularly, and this "E-04" pops on the front screen, and the disc winds down. From what I see, it's a clamp problem, mostly caused by improper handling. I found this thing sitting sideways, and has been for years probably, so that holds true. What I can't find is how to fix it. Is it some sort of broken part, a misaligned part, or something I can't see. I've been trying to get into LDs for years and I just can't seem to catch a break on players...


Last edited by 11justsomekid on 10 Aug 2018, 17:50, edited 1 time in total.
Offline
 Profile  
 
 Post subject: Re: [CLD-V2600] E-04 error on disc loading
PostPosted: 10 Aug 2018, 04:31 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 2086
Location: APAC
Has thanked: 65 times
Been thanked: 89 times
[GLOBAL] List of Pioneer Error Codes

I don't think it's a clap issue (that would be a U1 error or a ?3 one).

E4 = Slider error @ Disc sense checkpoint

The laser bock doesn't find the disc?

Julien
_________________
LDDb on Facebook!
Offline
 Profile  
 
 Post subject: Re: [CLD-V2600] E-04 error on disc loading
PostPosted: 10 Aug 2018, 04:38 
Third post and above
Third post and above
User avatar

Joined: 15 Jan 2016, 23:37
Posts: 3
Location: United States
Has thanked: 0 time
Been thanked: 0 time
admin wrote:
http://forum.lddb.com/viewtopic.php?f=30&t=7645

I don't think it's a clap issue (that would be a U1 error or a ?3 one).

E4 = Slider error @ Disc sense checkpoint

The laser bock doesn't find the disc?

Julien

Looks like you were right about the slider, but what could I do to fix it? The laser transport seems to move fine, and plays CDs. I took the cover off, and it appears that the laser checks for LDs, moves up and down, the moves closer to the center for CDs. I tried lubing the rails on the laser, too, but to no avail. Also tried a lens cleaner CD, and nothing. I assume the laser is going up and down, searching for the disc but can't find it? Maybe?
Offline
 Profile  
 
 Post subject: Re: [CLD-V2600] E-04 error on disc loading
PostPosted: 10 Aug 2018, 05:55 
Serious fan
Serious fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 169
Location: San Francisco, CA USA
Has thanked: 7 times
Been thanked: 19 times
Is it possible that this issue is just a stretched loading belt? A loose belt would probably make clamping an LD more difficult vs. a CD.
Offline
 Profile  
 
 Post subject: Re: [CLD-V2600] E-04 error; clicking, but not playing
PostPosted: 11 Aug 2018, 00:28 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1084
Location: United States
Has thanked: 0 time
Been thanked: 24 times
If it reads a CD OK then you have issues in the LD playback electronics. In CD mode players turn off the video circuitry and track the disc using CD playback circuitry. When an LD is played it turns on the LD playback circuitry and uses that to track the disc. Probably lost an electrolytic cap on the main board.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

cron