It is currently 15 Dec 2018, 06:16

All times are UTC [ DST ]




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: navigation very slow since yesterday [solved]
PostPosted: 01 Dec 2018, 14:36 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 368
Location: Japan
Has thanked: 8 times
Been thanked: 14 times
LDDB became very slow from yesterday. Sometimes the waiting time is too long, I loose the page, and need to get back and click again to access to a category. Forum and website.


Last edited by mimylovesjapan on 05 Dec 2018, 01:01, edited 1 time in total. _________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: navigation very slow since yesterday
PostPosted: 01 Dec 2018, 15:32 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 2122
Location: APAC
Has thanked: 66 times
Been thanked: 93 times
I did absolutely nothing to the server/website in the past few days -- I was in Portugal.

Sometimes restarting Apache webserver helps!

Julien
_________________
LDDb on Facebook!
Offline
 Profile  
 
 Post subject: Re: navigation very slow since yesterday
PostPosted: 03 Dec 2018, 00:10 
Serious fan
Serious fan
User avatar

Joined: 23 Jun 2017, 01:55
Posts: 250
Location: United States
Has thanked: 13 times
Been thanked: 4 times
I haven't had this issue fwiw.
Offline
 Profile  
 
 Post subject: Re: navigation very slow since yesterday
PostPosted: 03 Dec 2018, 10:18 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 368
Location: Japan
Has thanked: 8 times
Been thanked: 14 times
the problem continue for me ... but only in my home... not at my work place :)
I will try IE at home to see if it is a firefox problem or not.
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: navigation very slow since yesterday
PostPosted: 03 Dec 2018, 13:41 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 2122
Location: APAC
Has thanked: 66 times
Been thanked: 93 times
mimylovesjapan wrote:
the problem continue for me ... but only in my home... not at my work place :)
I will try IE at home to see if it is a firefox problem or not.


Send me your IP addresses by PM using http://www.whatsmyip.org/

Or check directly if your IP is somehow blocked: http://banhammer.lddb.com/1.2.3.4 where 1.2.3.4 is your IP address.

Julien
_________________
LDDb on Facebook!
Offline
 Profile  
 
 Post subject: Re: navigation very slow since yesterday [solved]
PostPosted: 05 Dec 2018, 01:02 
True fan
True fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 368
Location: Japan
Has thanked: 8 times
Been thanked: 14 times
problem solved : virus on my PC !
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: