It is currently 21 Jul 2018, 08:47




 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: [CLD-D390] F6 error, skipping and no analog audio tracks!!!
PostPosted: 09 Jul 2018, 03:45 
Knows how to post
Knows how to post
User avatar

Joined: 12 Sep 2011, 00:40
Posts: 13
Location: Australia
Has thanked: 0 time
Been thanked: 0 time
Hoping people here may have some ideas.

My Pioneer CLD-D390, which has been working great for the 6 years I’ve had it, is now starting to play up.

In the past, I would get the occasional F6 error (which I looked up and means Focus TOC error), but a simple on/off would fix that. As of last night, I recently played some discs I just bought and here’s what happened:

* No audio/low/low hum on the analog tracks.
* the disc skips badly, but never in the same place.
* player would crash with a F6 error before start up.

So I tried a few discs I knew worked:

* Digital Audio tracks play fine on all discs
* AC-3 tracks decode and play fine
* Analog Audio tracks low/no audio/low hum on all discs
* Sometimes a F6 error
* Some skipping some some discs, others play fine.

I’ve also played a conventional CD and that played fine too.

There is no optical out, just RCA Audio outputs (which handle both analog and digital tracks) and a RF AC-3 to an external decoder.

I’m at loss. Should I clean the laser lens? I’ve been told that it may be a grounding issue but it’s weird that would just appear.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: