It is currently 30 Mar 2020, 20:52




 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: Trying to play a damaged Hi-Vision LD
PostPosted: 16 Mar 2020, 13:17 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 2745
Location: Tokyo
Has thanked: 93 times
Been thanked: 230 times
I took a chance on YAJ and bought Sony: The Test Disc (1995) [00MW-0009] with obvious scratches on it.

Attachment:
i-img1200x900-1583658206esqffm344941.jpg
i-img1200x900-1583658206esqffm344941.jpg [ 55.34 KiB | Viewed 70 times ]


Sometimes the laser can read through and the seller had not mentioned the standard "no claim, no return" in the shop policy so... I gave it a try.

Chapters 1-6 are OK.

Attachment:
IMG_7964.JPG
IMG_7964.JPG [ 60.18 KiB | Viewed 70 times ]


It starts skipping/laser locking/cycling from chapter 7 with obvious video noise (this is actually a few frames from chapter 8!).

Attachment:
IMG_7963.JPG
IMG_7963.JPG [ 91.64 KiB | Viewed 70 times ]


And is unable to play normally chapter 8, 9 and 10. The MSC-4000 only outputs random noise patterns every few seconds. At some points it froze, had to turn it off/on again to get the processing back on.
You can hear the X9 trying really hard to read it.

Attachment:
IMG_7967.JPG
IMG_7967.JPG [ 121.45 KiB | Viewed 70 times ]


Things get back to normal from chapter 11.

Seller agreed to a full refund, I sent it back today.

Julien
_________________
LDDb on Facebook!
HLD-X0/X9 | LG-1 RFD-1 MSC-4000 | Lumagen 2144
DHS-8.8 | Oppo 205 | SL-1200G
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: