It is currently 26 Sep 2022, 09:31




 Page 2 of 2 [ 23 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: [SP-99D] No standby light, need photos of power supply
PostPosted: 07 Aug 2022, 06:37 
Genuinely interested
Genuinely interested
User avatar

Joined: 23 Jan 2018, 05:28
Posts: 52
Location: United States
Has thanked: 7 times
Been thanked: 16 times
Short answer, yes. I took a sampling of different ICs on the VDD pins and found voltage on them. Here are the samples

IC3301
Pin 3 and 125 - 1.23 Volts DC

IC3001
Pin 29 and 52 - 5.03 Volts DC

IC3002
Pin 8 - 5.02 Volts DC

IC3102
Pin 16 - 5.03 Volts DC

It seems like power is getting to all points of the board.

Moving on to another issue I was looking at some capacitors and had my multi-meter set to tone. I stuck minus on one leg and positive on the other leg and some had continuity (constant ringing from the multi-meter). I'm attaching an image to show the caps and which ones rang. I have a capacitor tester en route plus replacement capacitors if it comes to that. I identified these caps as C3733, C3732 and C3683. They are part number CEV010M50 on page 37 of the SP-99D service manual, but a google search doesn't yield much.

This is random, but with the unit on, I stuck the positive probe in the AC-3 IN RCA jack and read .80 Volts DC, don't know if that means anything.

Image

At this point, I have the entire unit out of it's chassis, just loose boards laying on my work bench. It's the easiest way to work on it since I need access to both the top and bottom parts of the boards. I'm locked into this and really want to fix it.
Offline
 Profile  
 
 Post subject: Re: [SP-99D] No standby light, need photos of power supply
PostPosted: 07 Aug 2022, 17:32 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1509
Has thanked: 442 times
Been thanked: 571 times
What strikes me is those are through-hole caps soldered to surface-mount spots. I doubt they are bad. It would more likely be the 1uF 50V SMDs just below them.
Offline
 Profile  
 
 Post subject: Re: [SP-99D] No standby light, need photos of power supply
PostPosted: 20 Aug 2022, 14:34 
Genuinely interested
Genuinely interested
User avatar

Joined: 23 Jan 2018, 05:28
Posts: 52
Location: United States
Has thanked: 7 times
Been thanked: 16 times
Wanted to update everyone, I wasn't able to get this working. I pulled a number of capacitors off the board and tested all of them without finding one failure. It was turning into a time sink and I moved on to my next project, a broken drawer latch on the CLD-3080. Stay tuned.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 2 of 2 [ 23 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: