It is currently 19 Sep 2020, 07:03




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: Juicy CYP embedder that might just fix DVDO VP50 Pro bugs...
PostPosted: 02 Aug 2020, 16:52 
True fan
True fan
User avatar

Joined: 16 Nov 2018, 14:21
Posts: 463
Location: Ireland
Has thanked: 79 times
Been thanked: 56 times
So I found out the hard way that the DVDO VP50 Pro absolutely and unashamedly fills its pants when you try to send analogue or LD audio over HDMI.

If you have an AV receiver then you should be okay to just plug in a toslink or digital coaxial cable to the audio output and off you go.

What if you don't have an AVR? Or you don't have a spare port, or as is starting to creep in these days, you don't have a toslink or digital coaxial port on your AVR or soundbar etc?

In my case my Yamaha YSP-2700 has both optical and digital coaxial ports but they only work as audio returns when the video input is set to TV or as Aux channels for other devices, e.g. a Yamaha Musicast.

My VP50 Pro suffers from the audio output bug in that it won't send audio from analogue sources over HDMI.

So what to do?

I've found a possible solution in an HDMI audio embedder from the good folks at CYP (they seem to work on items very similar to DVDO et al).

The CYP AU-11CA will take an HDMI input and also a manually switchable Phono, Toslink or Coaxial audio feed and then spit them out to a single HDMI output. Thus allowing you to inject your own audio to an HDMI feed without loss of signal quality. It will also allow you to switch back to the original HDMI audio track. Another bonus is all LD audio track types are covered (AC-3 may not be, I will have to find out).

When running a capture and watching a disc at the same time I have the benefit of my CYP 4k22 matrix having dual HDMI outputs, meaning I can just use the second HDMI output to spit out audio and video to a capture device. The CYP matrix can also de-embed audio, meaning I can take a separate toslink cable to my Zoom U-44 if I want to capture audio separately. Or use a toslink splitter at the VP50 Pro audio output point to do the same job. CYP also make a digital downmixer that can even downmix DTS tracks without loss of signal quality if you want to go that route.

CYP devices are not cheap, but they do a lot of the complicated stuff not many others can do, or if others can then those are not of the same quality as CYP imho.

I picked up an AU-11CA yesterday so will update again once it arrives. Sure it may be an unnecessary item for a lot of folks, but might be a saving grace for others. Hope it will help someone someday. Fingers crossed this works.

http://www.cypeurope.com/store/store/ap ... -into-HDMI

Image
_________________
My Blog: The Coterie / Letterboxd: Film Diary
Pioneer CLD-D925 | Yamaha APD-2| DVDO VP50 Pro
Offline
 Profile  
 
 Post subject: Re: Juicy CYP embedder that might just fix DVDO VP50 Pro bug
PostPosted: 02 Aug 2020, 17:52 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 3052
Location: Tokyo
Has thanked: 119 times
Been thanked: 373 times
teddanson wrote:
So I found out the hard way that the DVDO VP50 Pro absolutely and unashamedly fills its pants when you try to send analogue or LD audio over HDMI.


Hello,

I don't know this specific model but the manual seems to imply that you can mux any video+audio (including DD/DTS) to HDMI out.

http://static.highspeedbackbone.net/pdf/DVDOiScanVP30Manual.pdf
https://www.manualslib.com/manual/41227/Dvdo-Iscan-Vp50.html#manual

Am I missing something?

Julien
_________________
LDDb on Facebook!
HLD-X0/X9 | LG-1 RFD-1 MSC-4000 | Lumagen 2144
DHS-8.8 | Oppo 205 | SL-1200G
Offline
 Profile  
 
 Post subject: Re: Juicy CYP embedder that might just fix DVDO VP50 Pro bug
PostPosted: 02 Aug 2020, 18:49 
True fan
True fan
User avatar

Joined: 16 Nov 2018, 14:21
Posts: 463
Location: Ireland
Has thanked: 79 times
Been thanked: 56 times
It seems to have a problem with analogue audio over HDMI:

https://videogameperfection.com/2016/05 ... -vp50-pro/

https://www.avsforum.com/threads/dvdo-v ... em.854694/

https://shmups.system11.org/viewtopic.php?f=6&t=50936

I tried for hours the past couple of nights to get it to work but nothing so far. It's on FW 1.0.9 is there anything later available?
_________________
My Blog: The Coterie / Letterboxd: Film Diary
Pioneer CLD-D925 | Yamaha APD-2| DVDO VP50 Pro
Offline
 Profile  
 
 Post subject: Re: Juicy CYP embedder that might just fix DVDO VP50 Pro bug
PostPosted: 03 Aug 2020, 02:09 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 3052
Location: Tokyo
Has thanked: 119 times
Been thanked: 373 times
teddanson wrote:
It seems to have a problem with analogue audio over HDMI


Indeed, that makes it quite a big show-stopper if you are planning to seamlessly integrate a LD Player (analog/digital/DD/DTS) into a modern HDMI-based system.

Julien
_________________
LDDb on Facebook!
HLD-X0/X9 | LG-1 RFD-1 MSC-4000 | Lumagen 2144
DHS-8.8 | Oppo 205 | SL-1200G
Offline
 Profile  
 
 Post subject: Re: Juicy CYP embedder that might just fix DVDO VP50 Pro bug
PostPosted: 03 Aug 2020, 09:19 
True fan
True fan
User avatar

Joined: 16 Nov 2018, 14:21
Posts: 463
Location: Ireland
Has thanked: 79 times
Been thanked: 56 times
Absolutely. I would have thought DVDO would have fixed it with a firmware update. I had a VP30 with ABT102 card and also an Edge and never had those issues.

It is odd that a supposed higher spec product would have such a huge bug.

On the one hand it is a showstopper. On the other, picking up an embedder kind of helps me out with my setup for viewing and capturing. Hopefully a good result comes out from this. :thumbup:
_________________
My Blog: The Coterie / Letterboxd: Film Diary
Pioneer CLD-D925 | Yamaha APD-2| DVDO VP50 Pro
Offline
 Profile  
 
 Post subject: Re: Juicy CYP embedder that might just fix DVDO VP50 Pro bug
PostPosted: 10 Aug 2020, 22:44 
True fan
True fan
User avatar

Joined: 16 Nov 2018, 14:21
Posts: 463
Location: Ireland
Has thanked: 79 times
Been thanked: 56 times
Received the CYP AU-11CA today. Plumbed it in to my sprawling mess of wires and sure enough it works.

You really only need this for your analogue discs but it is handy to push out DTS, Digital and AC3 across the SPDIF connection too. It works a treat but is a pain in that audio is manually switched, though also a blessing at the same time...odd as that sounds.

However I also found another possible bug with the HDMI output. It could be related to the DVDO VP50 Pro, or related to the Matrix44 I have it plugged in to.

The problem appears to be when EDID info is set to passthrough. It doesn't pass through audio. You need to manually set the EDID output for that port to FHD/Mch else audio will be silent.

A bit of a nuisance if you like to have everything set to passthrough but it is not the end of the world as you can set EDID values for each individual port. Maybe the problem is an HDMI 1.3 problem coming from the VP50 Pro I am unsure.

Hope all this information helps someone else.
_________________
My Blog: The Coterie / Letterboxd: Film Diary
Pioneer CLD-D925 | Yamaha APD-2| DVDO VP50 Pro
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: