It is currently 28 Oct 2021, 00:37




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: A miracle VCR repair, and another story that's not as good.
PostPosted: 26 Sep 2021, 17:29 
Hardcore fan
Hardcore fan
User avatar

Joined: 16 Nov 2018, 14:21
Posts: 1143
Location: New Delaware
Has thanked: 293 times
Been thanked: 326 times
Wasn't sure where to put this so please do with it what you will.

I fished my Sony SVO-1500P out of storage, where it's been for a couple of years. Went to play a cassette in the hopes of capturing it but it kept ejecting the cassette! It worked fine before I put it in storage so I wondered if it was the tape heads needing a clean.

I put a tape head cleaner in to the VCR and it spat it out. Repeated the process a few times and finally it took the cassette and played! Next I tried playing a cassette, it's from 1981 and a big box original. It spat it out. Argh!

I stuck a can of compressed air in to the tape slot and gave it a good once over. I then ran the head cleaner again just in case dust etc had moved to unwanted areas. I put the 1981 cassette back in and it worked!

Only down side is a couple of moments where the VCR has to readjust the tracking, only really bad parts, my capture device loses signal for a second. The audio remains so I may just edit those parts in Premiere and put a black screen up to replace the No Signal title card.

I know the above isn't really a repair as such, but I was thrilled something so basic got the VCR to work again. I love the SVO-1500P, it's been a faithful machine for years and I didn't want to have to replace it as they are hard to find now. I will treat it as a sign though that it is maybe time to capture all of my small VHS library before the machine dies permanently. Going to try and get all my tapes captured over the next couple of weeks. No fiddling around and overthinking it. Just a VCR, decent computer and an Elgato Game Capture HD. No fuss, just preserve the tapes asap.
_________________
Blog: The Coterie / L'boxd: Diary
Pioneer CLD-R7G, CLD-D925 | Yamaha APD-2 | DVDO Edge, VP50 Pro
Offline
 Profile  
 
 Post subject: Re: A miracle VCR repair, and another story that's not as go
PostPosted: 26 Sep 2021, 20:34 
Hardcore fan
Hardcore fan
User avatar

Joined: 16 Nov 2018, 14:21
Posts: 1143
Location: New Delaware
Has thanked: 293 times
Been thanked: 326 times
Just by way of update, it captured the first film with no problems. I'm really pleased with the quality, just under 9GB for 1hr 50 mins. I won't rencode it to reduce the file size as I want it as untouched as possible for now. When I have the time I'll do it properly but for a quick capture it's turned out great imho. I just want to watch my films. :thumbup:

I captured that 3D F1 film as well. Doing another full length film now so that's 3 cassettes captured today.

Quick slightly OT question, how can I ensure I am getting a HiFi stereo signal? My VCR has a HiFi icon on the LED display, but I can't get it to light up when I play a HiFi cassette. Any ideas?
_________________
Blog: The Coterie / L'boxd: Diary
Pioneer CLD-R7G, CLD-D925 | Yamaha APD-2 | DVDO Edge, VP50 Pro
Offline
 Profile  
 
 Post subject: Re: A miracle VCR repair, and another story that's not as go
PostPosted: 27 Sep 2021, 01:55 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1373
Location: United States
Has thanked: 0 time
Been thanked: 218 times
The early vhs tapes came out before hi-fi sound, they had linear stereo. If the tapes have hi-if stereo then there are two separate heads on the spinning head that read it and the gap in them can be clogged and not work while the video heads work fine.
Offline
 Profile  
 
 Post subject: Re: A miracle VCR repair, and another story that's not as go
PostPosted: 27 Sep 2021, 15:36 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1205
Has thanked: 313 times
Been thanked: 396 times
I just had a similar experience with my Sony SLV-998HF yesterday. It sat for a while and would not eject tape. Got it back up and running now though.

I don't know if it is applicable to VHS, but I was working on a Betamax player once. Was HiFi capable and I was playing a HiFi tape, but I was not getting HiFi audio. Turned out to be caused by the tape not loading properly.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: