It is currently 20 Jun 2021, 16:50




 Page 2 of 2 [ 37 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Stripped Label killed my player
PostPosted: 30 Apr 2021, 23:21 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1050
Has thanked: 278 times
Been thanked: 308 times
deckard wrote:
The prospect of a part being expensive, or worse unavailable is quite alarming!

Absolutely. But if you find a failed part, one of us here might have it or we can tell you a cheaper donor to pull from.
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 01 May 2021, 06:59 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
I think I made some progress tonight. I found that in test mode, I can actually get the LD to play video and audio, but only on the outer part of the disc. Anything below frame 8100, and the spindle motor starts acting strange (rapid speed-up and slow-down of the disc), and the video breaks up. Frames after 8100 get progressively clearer, although show some noise right up to the end of the Pioneer Reference Disc.

So the question is, what might cause the PU to be unable to pick up the track from the inner part of the disc, but be okay with the outer part? Perhaps the alignment was thrown off somehow by the spinning label (sounds unlikely though...)?

The good news at least is that the PU is working, as is the Spindle Motor. Hopefully the player can be brought back with some careful re-alignment?

I have the service manual, but the steps are a little hard to follow. It reads like it's explaining implementation details for technicians who are already familiar with the alignment process. Is there a good source of information about the steps required to align a Pioneer laserdisc player? Does anyone have a copy of the Pioneer Tuning Fork documentation? Where should I start with a situation where only the outer part of the disc will read correctly?

Oh, @cplusplus, in answer to your question about whether tracking servo making a difference, yes it does make a difference. The PU starts making high frequency noises, and the video goes bad. I'll try and upload a video later.
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 01 May 2021, 15:32 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1050
Has thanked: 278 times
Been thanked: 308 times
Adjustment steps can be quite obtuse, and at sometimes incorrect due to printing errors. The best guide out there is https://www.domesday86.com/?page_id=2896 but your player's adjustments are different. It is still worth a read through.

It is more important to know why than how with these anyway, so the video series happycube uploaded is good for that.

Issues at outside of disc can be due to centering, focus, or tilt so check those.
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 03:22 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
Well I spent all day trying to get the player to get a good RF eye pattern from a CD. Nothing I did made any difference.

I don’t know why reading from the outside of the LD results in an image, but the inside doesn’t. I tried adjusting the Centering and tangential screws. The amplitude of the signal changed a bit, but the noise remained.

The servo potentiometers all made no difference to the noise. Only effects were minor changes to the amplitude.

I checked if the spindle motor is shorted to ground, but it seems okay. I wish I knew what could cause the eye pattern noise, so I could narrow down the cause. I guess I’m back to suspecting the PU or the Spindle motor. I’m not really convinced either way, I wish I knew how to eliminate one of the items from my investigation.

I have a broken CLD-D504 (broken M-Holder). It has a different model spindle motor. Does anyone know if the part is compatible with the 704? I suspect not, but worth checking.

Last guess would be the pickup failed. Maybe got scratched by the label. It looks okay to me, but I could be wrong? Maybe static build up damaged the pickup somehow?
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 03:44 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
Oh, I noticed this bubbling near the coils near the spindle motor driver. Does this look normal?

Attachment:
3073A337-ED3B-4E5C-874B-423AB912B364.jpeg
3073A337-ED3B-4E5C-874B-423AB912B364.jpeg [ 121.84 KiB | Viewed 206 times ]
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 05:04 
Advanced fan
Advanced fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 871
Location: San Francisco, CA USA
Has thanked: 147 times
Been thanked: 247 times
Not normal @ all. I assume this bubbling is occurring as the unit is plugged in?
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 05:14 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
No, it’s solid. It’s not actively bubbling. I’ll check the temperature with a thermometer, but I don’t think it’s hot (I can’t feel any radiant heat near it).

Is there a way to check if it’s functioning correctly?
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 05:19 
Advanced fan
Advanced fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 871
Location: San Francisco, CA USA
Has thanked: 147 times
Been thanked: 247 times
deckard wrote:
No, it’s solid. It’s not actively bubbling.


In that case, maybe I am wrong. I just never seen it like that on my transformers but maybe it could be normal :roll:.
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 08:54 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
I’ve been trying to find reasons why my RF signal is so messed up. Most sources that I found suggest diode problems. I found a used laser assembly online, so I’ll try fitting that when it arrives.

Thanks for everyone’s help!
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 12:50 
Jedi Knight
Jedi Knight
User avatar

Joined: 14 Jan 2010, 09:44
Posts: 5227
Location: United States
Has thanked: 709 times
Been thanked: 724 times
I really don’t see how the label could destroy a laser without leaving any evidence (ie: if the pickup is ripped out and sitting on the floor of the case). Paper can’t cut glass, so I very much doubt the issue is optical clarity.

The bubbles are also weird but so weird I have nothing intelligent to say about them. :)
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 15:57 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 7180
Location: Dullaware
Has thanked: 723 times
Been thanked: 493 times
Does this power up??? Does it shut down automatically???
Then those bubbles while I've never seen anything like that before they won't do anything, they seem to be some type of glue or lacquer.

If your player is shutting down after 1 minute then there is something crossing.

You need to figure out what really is wrong, the label didn't kill the player.
If you think the laser got scratched you need to look at it with a magnifier and see if there are any scuffs.
Offline
 Profile  
 
 Post subject: Re: Stripped Label killed my player
PostPosted: 02 May 2021, 17:06 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
Sorry for long post. TL;DR, I don’t know what to try next so I’m taking a punt on the laser!

rein-o wrote:
You need to figure out what really is wrong, the label didn't kill the player.
If you think the laser got scratched you need to look at it with a magnifier and see if there are any scuffs.


I accept that a stripped label shouldn’t cause this problem, and maybe it’s entirely coincidental.

There are no obvious scuffs on the lens. There are one or two lines, although it’s hard to tell if it’s just a reflection or a scratch. There were some specs of debris that came off with air (manual squeezy pump I use for getting dust off astronomy eyepieces).

My guess is that the label might have got misaligned when the third disc was inserted (label came off on first disc, remained in place for second, third disc failed and came out with label). Perhaps it built up a static charge and damaged the diode?

I agree it’s speculation, but I’ve spent two days trying to figure out what’s wrong with no real progress. All I know is:

    Focus and tracking adjustments affect the amplitude of the RF signal, but not the noise.
    When attempting coarse centering adjustment, I do not see a lissajous pattern, just a blob of noise.
    Manual tilt control also affects amplitude but not noise of my RF pattern.
    Centering and Tangential control also did not help RF noise.
    FG rotation sensor generates a regular pattern when trk and tilt are enabled. With track and tilt disabled, FG wobbles slightly.
    The adjustments described in the service manual all seem to assume you have a halfway decent RF pattern, and discs partially play. There’s no troubleshooting flow chart.

I still do not understand why I can get a (noisy) image on the outer edge (above frame 8100) of the reference disc (Could the higher linear velocity compensate for the noise?). I don’t know why I don’t get an error code. I don’t know how to independently verify if the spindle motor is okay (aside for checking for shorts), or the laser assembly is okay.

rein-o wrote:
Does this power up??? Does it shut down automatically???
Then those bubbles while I've never seen anything like that before they won't do anything, they seem to be some type of glue or lacquer.

If your player is shutting down after 1 minute then there is something crossing.


The Player doesn’t shutdown automatically. Here’s the sequence:

    1. Power on, player starts as normal.
    2. Eject - tray opens and player accepts discs as normal.
    3. Player verifies if it’s a a CD or LD correctly.
    4 (LD). Press play, LD speeds up for a second or so and then usually starts spinning backwards for 20-30s. Sometimes (1 in 5 times) the disc just stops. Once the disc slows down, it gets ejected. No visible error code.
    4 (CD). Press play, CD spins up. Player tries to read from two parts of disc. RF pattern is noisy. Player gives up after a few seconds and stops. Disc is not ejected.

In test mode, CD’s spin up but generate bad RF throughout disc. Spin rate (monitoring FG) is more steady with Tilt and Trk servos on. Noise is quieter with them on too.

In test mode, LD spins up. Inner part of the disc causes motor to spin erratically on inner part of disc. Moving head to outer part (>8100) causes motor to stabilise, and noisy image appears. Audio is also played. Video uploaded here : https://youtu.be/g0UgB4HIkDQ

I’m basing the guess about bad laser diode on references about bad cd eye patterns (like this one : https://www.eevblog.com/forum/beginners ... tern-test/). My eye pattern seems worse: https://youtu.be/WxT0Z2ZrjQ4

I agree the label shouldn’t kill my player. But the player died just before spitting out a stripped label (and making a nasty noise). I just feel like I’ve run out of options, and swapping the laser assembly might work, or it might just eliminate that from my investigation.
Offline
 Profile  
 
 Post subject: Re: [CLD-D704] Stripped Label killed my player
PostPosted: 11 May 2021, 00:03 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
New laser assembly arrived today... Dead on arrival. No light from the diode at all, doesn't even detect a disc. :(

The diode came shipped in a box of bubble wrap in a zip-lock bag. I expect it got zapped during shipping, or storage.
Offline
 Profile  
 
 Post subject: Re: [CLD-D704] Stripped Label killed my player
PostPosted: 15 May 2021, 04:53 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
Finally some success! New working pickup arrived today. I put it in, and it worked!

Thank you everyone for your help. I guess the bad disc label really did kill my laser pickup. Quite how, I’m not sure!
Offline
 Profile  
 
 Post subject: Re: [CLD-D704] Stripped Label killed my player
PostPosted: 15 May 2021, 18:15 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 7180
Location: Dullaware
Has thanked: 723 times
Been thanked: 493 times
Reminds me of a time when I was in the back of one of my arcade machines working on it, next thing I knew the power went out in the
space, so I thought I blew the circuit but it ended up being the blackout of 2003............
Offline
 Profile  
 
 Post subject: Re: [CLD-D704] Stripped Label killed my player
PostPosted: 15 May 2021, 18:43 
Shows curiousity
Shows curiousity
User avatar

Joined: 24 Mar 2021, 15:42
Posts: 29
Location: United States
Has thanked: 0 time
Been thanked: 1 time
Entirely possible!
Offline
 Profile  
 
 Post subject: Re: [CLD-D704] Stripped Label killed my player
PostPosted: 15 May 2021, 20:44 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 7180
Location: Dullaware
Has thanked: 723 times
Been thanked: 493 times
deckard wrote:
Entirely possible!

But wasn't reality :ugeek:

Glad you got your player figured in the end.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 2 of 2 [ 37 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: