It is currently 05 Jun 2020, 08:26




 Page 2 of 2 [ 29 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Crystalio II
PostPosted: 23 Apr 2018, 09:14 
Advanced fan
Advanced fan
User avatar

Joined: 03 Oct 2003, 10:06
Posts: 665
Location: at home :p
Has thanked: 16 times
Been thanked: 22 times
Just out of curiosity... (I have the 3800).
Did you buy a working unit, or was it junk?
How much did you pay again, including shipping?
Thank you, I hope you can solve your problems.
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 23 Apr 2018, 09:23 
Advanced fan
Advanced fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 524
Location: Japan
Has thanked: 18 times
Been thanked: 37 times
I bought it as working unit. I get it for around 750$ including sending fees to Japan.
That was a good price for a working machine in my opinon.
If I cannot find a way to make it work, I will ask the seller to accept a return or a partial refund.
But as it is really hard to find a Crystalio today, I would prefer find a way to make it work ! especially since I live in Japan, and don't want to spend too much money in sending fees...
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 24 Apr 2018, 17:12 
Honest fan
Honest fan
User avatar

Joined: 29 Oct 2013, 15:56
Posts: 125
Location: United Kingdom
Has thanked: 3 times
Been thanked: 2 times
Have you managed to get the OSD to show on your display? If you don't have a remote you can turn on the On Screen Display by using the front panel buttons on the unit. I'm going from memory here but if you press the Middle Button and scroll down to last menu option "System"? then select it and scroll to the 4th option down. Something like "OSD Control".

If the OSD displays then you'll have a better chance of troubleshooting.

If it doesn't display then head to the Output menu and make sure the settings are compatible with your TV.

Do you have the manual? It's still available here http://www.pixelmagicsystems.com/support/downloads/manuals/
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 25 Apr 2018, 00:07 
Advanced fan
Advanced fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 524
Location: Japan
Has thanked: 18 times
Been thanked: 37 times
No, nothing is displaying...
I fed it woth 480p throug HDMI, he recognize the signal, but no display.
He cannot recognize any 480i IN signal from the video RCA, 1, 2, 3 and 4.
But he could emit yesterday a green screen with artefacts, through RGBHV.
That means that daughter board is connected to the PSU. But it seems that the card is working bad...
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 25 Apr 2018, 00:34 
Advanced fan
Advanced fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 524
Location: Japan
Has thanked: 18 times
Been thanked: 37 times
The seller refunded me a part, and accepted to let me the machine as "junk".
Then I can try to repare it by myself now.
I contacted Magic Pixel to ask How much it would cost to repare it.
I wait for they response !
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 05 Jun 2018, 00:20 
Advanced fan
Advanced fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 524
Location: Japan
Has thanked: 18 times
Been thanked: 37 times
Last news :
I could try last week a new PSU for the crystalio II VPS 3300, but it doesn't work...
Here is a little point again :

- PSU has no problem then.
- The HDMI IN 1, 2, 3, 4 are working,
- but not the HDMI 1, 2 OUT, neither Video analog IN, 1, 2, 3, 4 . (menu doesn't recoginze it)
- component out is giving a green screen with artefacts.
- Menu is working.

Someone could help me to continue my investigation ?
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 28 Aug 2018, 15:10 
Advanced fan
Advanced fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 524
Location: Japan
Has thanked: 18 times
Been thanked: 37 times
OK ! good news !
After several month, I get improvement !

- I cleaned some circuits with alcool
- I changed all the flat flexibles cables with new.

I finally get a picture through RGBHV ! And also all the video/HDMI IN are working.
The last things not working are the HDMI out.
I use my OSSC for sending the RGBHV signal to my TV (HDMI)

In the menu, all seems to work.
I have, and will have some question to experienced people !

1. about DCDi and VXP : For the very good quality pressed movies, I can use VXP mode to get a very beautiful image. But when I use a normal or bad quality movie, I need to use DCDi mode, or I get lot of artifacts and blur. Is it normal ?

2. what exactly does the numbers selection of the film bias ? (default is 5, but it seems that 9 has some best results sometimes... ?)

3. I absolutely now nothing about comb filter configuration... Does someone has a simple tutorial about the comb filter settings ?

I wait for your help !
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 24 Feb 2019, 05:08 
Knows how to post
Knows how to post
User avatar

Joined: 24 Jan 2019, 23:27
Posts: 11
Location: United States
Has thanked: 2 times
Been thanked: 0 time
mimylovesjapan wrote:
OK ! good news !
After several month, I get improvement !

- I cleaned some circuits with alcool
- I changed all the flat flexibles cables with new.

I finally get a picture through RGBHV ! And also all the video/HDMI IN are working.
The last things not working are the HDMI out.
I use my OSSC for sending the RGBHV signal to my TV (HDMI)

In the menu, all seems to work.
I have, and will have some question to experienced people !

1. about DCDi and VXP : For the very good quality pressed movies, I can use VXP mode to get a very beautiful image. But when I use a normal or bad quality movie, I need to use DCDi mode, or I get lot of artifacts and blur. Is it normal ?

2. what exactly does the numbers selection of the film bias ? (default is 5, but it seems that 9 has some best results sometimes... ?)

3. I absolutely now nothing about comb filter configuration... Does someone has a simple tutorial about the comb filter settings ?

I wait for your help !


Did you ever end up getting the HDMI OUT to work?
Offline
 Profile  
 
 Post subject: Re: Crystalio II
PostPosted: 24 Feb 2019, 11:50 
Advanced fan
Advanced fan
User avatar

Joined: 08 Dec 2015, 01:43
Posts: 524
Location: Japan
Has thanked: 18 times
Been thanked: 37 times
Dear hexum77,
I sold it last year to pbiancardi. I think he managed to get it work through his lumagen.
Maybe he can give you more details.
_________________
LD-X1 (NTSC)
LD-V4300D (PAL/NTSC)
CLD-959 (NTSC)
CXUHD (DVD/BD/UHD/SACD)
Lumagen 2144 (scaler)
Collection
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 2 of 2 [ 29 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: