It is currently 24 Jun 2024, 05:41




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: [LD-V4300D] Problem audio disc NTSC
PostPosted: 24 Dec 2022, 23:49 
Third post and above
Third post and above
User avatar

Joined: 24 Dec 2022, 23:35
Posts: 3
Location: Italy
Has thanked: 0 time
Been thanked: 0 time
I have an LD-V4300D, I have a problem on NTSC audio discs the right channel doesn't work and the left channel is a bit distorted. With disc Pal the left and right channels work fine. From the Service manual I can think that the problem could be the IC302 demodulator where could I look for the problem?
Thanks to whoever can help me.
Offline
 Profile  
 
 Post subject: Re: [LD-V4300D] Problem audio disc NTSC
PostPosted: 25 Dec 2022, 03:59 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1529
Location: United States
Has thanked: 0 time
Been thanked: 345 times
If the NTSC disc has AC-3 encoded then you’ll get noise on the right channel and the left channel could be mono soundtrack, commentary, or whatever was put on it. You need a player that will play the digital sound to get the movie soundtrack.
Offline
 Profile  
 
 Post subject: Re: [LD-V4300D] Problem audio disc NTSC
PostPosted: 25 Dec 2022, 20:00 
Third post and above
Third post and above
User avatar

Joined: 24 Dec 2022, 23:35
Posts: 3
Location: Italy
Has thanked: 0 time
Been thanked: 0 time
The tested discs are all ntsc stereo analog, tested on other ld-v4300 work well the two channels
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: