LaserDisc Database
https://forum.lddb.com/

[LD-X1] Video problem (solved)
https://forum.lddb.com/viewtopic.php?f=52&t=7811
Page 2 of 2

Author:  mimylovesjapan [ 30 May 2018, 02:44 ]
Post subject:  Re: [LD-X1] Video problem

My Player has been modded for AC-3 RF out.
Maybe it could be a reason of my display problem ?

Author:  mimylovesjapan [ 06 Jun 2018, 12:22 ]
Post subject:  Re: [LD-X1] Video problem

did some others test to understand where it comes from...

- DNR OFF, MODE 1, MODE 2, STANDARD.
Same problem for all. but MODE 2 (strong DNR) seems to be better.
Then, it shouldn't be a problem with DNR circuits. Isn't it ?

- The menus are cleary white, and without any artefacts.

- when freezing the image, the vertical lines are freezing also. Then it should not be a problem with the video card. Isn't it ?

Author:  mimylovesjapan [ 20 Jun 2018, 02:52 ]
Post subject:  Re: [LD-X1] Video problem

The player is gone to the Pioneer repair center.
They say it could be a condenser problem. I wish they can repair it !

Author:  mimylovesjapan [ 26 Jun 2018, 12:20 ]
Post subject:  Re: [LD-X1] Video problem

Get a call from Pioneer today !
They said they could repair it ! Problem came from old condensers and also rubber bands.
The player will come back tomorrow ! I can check it and do a review !

Author:  audioboyz1973 [ 26 Jun 2018, 13:44 ]
Post subject:  Re: [LD-X1] Video problem

Good news!

I love how Pioneer Japan still happily service LD players (so long as they have parts available). I see them from time to time on YJP advertised as having been serviced by Pioneer too.

If I took a broken player to a Pioneer service centre here pretty sure some some of them wouldn't even know what it was!!

Page 2 of 2 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/