It is currently 29 Jun 2022, 23:08




 Page 1 of 2 [ 29 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: [CLD-99S] Rapid clicking sound, appears to refuse to eject
PostPosted: 18 May 2022, 00:26 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
My CLD-99S arrived, and unfortunately it has an issue where when I turn it on it makes a really fast clicking sound.

I took off the top cover and can't really find out what's making the sound, any ideas?

The tray won't eject, but it doesn't appear that it's attempting to do anything to eject at all if I press the button
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 18 May 2022, 00:39 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
Here's a video I took to try to show what's happening
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 18 May 2022, 01:38 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1419
Has thanked: 410 times
Been thanked: 524 times
I didn't want to say anything since it was already in transit, but the biggest issue would be it arriving safely rather than voltage.

Check the spots in the photos here: The CLD-3030/CLD-99S is Fragile

Based off video, pickup seems to be moving fine so piece in first photo is probably fine.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 18 May 2022, 01:51 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
cplusplus wrote:
I didn't want to say anything since it was already in transit, but the biggest issue would be it arriving safely rather than voltage.

Check the spots in the photos here: The CLD-3030/CLD-99S is Fragile

Based off video, pickup seems to be moving fine so piece in first photo is probably fine.

Yeah, i just thought that was a necessary evil, and hoped damage wouldn't be too bad. It was packed extremely well.

How do I check those spots? Not really sure how to disassemble further besides that top cover without breaking anything
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 18 May 2022, 02:35 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1419
Has thanked: 410 times
Been thanked: 524 times
Check if that little black knob is snapped off in second photo. It fits into the white cam gear below it in photo. If when pressing front or back of rail the pickup slides along feels loose it is probably snapped. You will have to help it.

Just unplug it, tilt it on the side and remove bottom copper plate. Get loading/unloading working by manually turning white gear that is under the headphones port. Don't apply power until you get whatever plastic that is broken repaired.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 18 May 2022, 10:00 
Hardcore fan
Hardcore fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 1098
Location: San Francisco, CA USA
Has thanked: 275 times
Been thanked: 370 times
crashoveride wrote:
Yeah, i just thought that was a necessary evil, and hoped damage wouldn't be too bad. It was packed extremely well.


I guess it can be if you really absolutely have no way of obtaining a player locally.

In any case, it’s really difficult to safely ship an LD player (even when the format was new). They are just so large, heavy, and fragile.

Anyway, I think 12voltvid on YouTube also dealt with this issue recently on a CLD-1030. Check out this video especially toward the end where he shows the broken gear assembly cplusplus mentions. It may shine a light on where to look as I know it’s difficult to see something we take for granted since we work on these players a lot more

https://youtu.be/MXSo8Wd3ClU
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 18 May 2022, 14:34 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1419
Has thanked: 410 times
Been thanked: 524 times
That video should be able to help you get to the tray gears. Out of all of them, that is probably the most common issue. You can glue them (make sure you put the rod back through it first), but it might be a little rattly. We really need 3D printed replacements for these. Probably the second most common failure on LD-V8000 as well.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 23 May 2022, 14:43 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
Someone on the LDF facebook sent me his own STL of the gear and a part inside the laser assembly (it's like a little rod?), currently getting that printed
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 23 May 2022, 15:18 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1419
Has thanked: 410 times
Been thanked: 524 times
If you mean the piece in second photo, I don't think you will need to print it. Mine was snapped off and loose inside the player. If you can find it, you probably can just glue it back. Worked fine for me.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 23 May 2022, 16:20 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
cplusplus wrote:
If you mean the piece in second photo, I don't think you will need to print it. Mine was snapped off and loose inside the player. If you can find it, you probably can just glue it back. Worked fine for me.

Yeah, that piece
For the record that's what the person on facebook also said, I just wanted to print it just in case

I was gonna take a look at the laser assembly to find out for sure on it's state when the parts arrive
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 06 Jun 2022, 17:52 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
Update: through sheer luck someone else was having the same issue as me with a similar model, and sent a less damaged gear to LaserParts. He has just finished modelling the gear, and is currently doing print tests
Image
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 06 Jun 2022, 20:57 
Hardcore fan
Hardcore fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 1098
Location: San Francisco, CA USA
Has thanked: 275 times
Been thanked: 370 times
Good to know I’ll have spare parts access for my CLD-3030 :thumbup:
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 07 Jun 2022, 00:44 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1419
Has thanked: 410 times
Been thanked: 524 times
Looking forward to replacement gears! I have several that need replacing.

Were you able to find the black plastic post that snapped off? That is the root cause of the clicking.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 07 Jun 2022, 01:22 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
cplusplus wrote:
Looking forward to replacement gears! I have several that need replacing.

Were you able to find the black plastic post that snapped off? That is the root cause of the clicking.


I've held off from opening the player again until I get the parts, all those cables under the hood are kinda scary, heh

I do remember hearing something rattle inside when i moved the player upside down, that might be the post

For the record just in case that post is also being printed
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 07 Jun 2022, 17:24 
Shows curiousity
Shows curiousity
User avatar

Joined: 22 Apr 2019, 11:30
Posts: 23
Location: United States
Has thanked: 0 time
Been thanked: 23 times
I'm the one doing the replacement gear. Made a couple of revisions to ensure a proper fit on the shaft. Ready to rock!


Attachments:
20220607_122108_SM.jpg
20220607_122108_SM.jpg [ 311.86 KiB | Viewed 379 times ]
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 13 Jun 2022, 18:50 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
The parts have arrived!

Now to figure out how to access the tray gears + laser plastic thing
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 14 Jun 2022, 02:45 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
Was able to take out the laser assembly before I called it a night; was very difficult with many connectors that were painful to remove
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 14 Jun 2022, 06:44 
Hardcore fan
Hardcore fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 1098
Location: San Francisco, CA USA
Has thanked: 275 times
Been thanked: 370 times
crashoveride wrote:
Was able to take out the laser assembly before I called it a night; was very difficult with many connectors that were painful to remove


Hmmm…. Was it really necessary to remove the laser pick-up? I thought it was just the loading rod that needed to be worked on?
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 14 Jun 2022, 12:35 
Shows curiousity
Shows curiousity
User avatar

Joined: 01 May 2022, 00:30
Posts: 26
Location: United States
Has thanked: 12 times
Been thanked: 5 times
ldfan wrote:

Hmmm…. Was it really necessary to remove the laser pick-up? I thought it was just the loading rod that needed to be worked on?

No other way to reach that rod, since the tray doesn't come out
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 14 Jun 2022, 17:15 
Hardcore fan
Hardcore fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 1098
Location: San Francisco, CA USA
Has thanked: 275 times
Been thanked: 370 times
crashoveride wrote:
No other way to reach that rod, since the tray doesn't come out


Although I've never had a reason to work on my 3030, I'm sure the tray is held in place by clips or even a couple of screws. You definitely want to look at it more closely before proceeding. I'd hate for you to create more work for yourself and then inadvertently make it worse.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 29 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: