It is currently 18 Aug 2022, 10:03




 Page 2 of 2 [ 29 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 14 Jun 2022, 17:46 
Genuinely interested
Genuinely interested
User avatar

Joined: 01 May 2022, 00:30
Posts: 35
Location: United States
Has thanked: 16 times
Been thanked: 6 times
ldfan wrote:
Although I've never had a reason to work on my 3030, I'm sure the tray is held in place by clips or even a couple of screws. You definitely want to look at it more closely before proceeding. I'd hate for you to create more work for yourself and then inadvertently make it worse.


I had to take out the laser anyway as like cplusplus said the small plastic piece broke off out of there and needs to be reattached
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 15 Jun 2022, 04:15 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1482
Has thanked: 427 times
Been thanked: 560 times
I honestly do not remember how I was able to glue the pin back. I think I manually turned the white cam it is supposed to fit into to get things in eject position and then ejected the tray. The latter will depend on how severely damaged the tray gears are though. CLD-1030 SM here will cover tray removal/insertion.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 15 Jun 2022, 17:10 
Genuinely interested
Genuinely interested
User avatar

Joined: 01 May 2022, 00:30
Posts: 35
Location: United States
Has thanked: 16 times
Been thanked: 6 times
The CLD-1030's manual method only really works if you can eject the tray in first place, which I can't.

I'm not disassembling blind btw, someone on facebook who's done this repair before has been greatly helpful in what screws to remove and how to handle things
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 16 Jun 2022, 00:38 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1482
Has thanked: 427 times
Been thanked: 560 times
crashoveride wrote:
The CLD-1030's manual method only really works if you can eject the tray in first place, which I can't.


I was sharing for what needs to be removed so the tray can be pulled out and gear timing for getting it back in. If someone else has photos of the process, definitely go with that though.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 16 Jun 2022, 16:28 
Genuinely interested
Genuinely interested
User avatar

Joined: 01 May 2022, 00:30
Posts: 35
Location: United States
Has thanked: 16 times
Been thanked: 6 times
Last night we had a very hard time getting the tray out, the white sliding things would not move all the way back to enable tthe tray to come out. We think one or both of the gears broke apart and got stuck inside the mechanism
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 17 Jun 2022, 02:31 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1482
Has thanked: 427 times
Been thanked: 560 times
I just replaced them on my CLD-3030 that would also no longer eject.

Unplug the player from the wall.

Move the sliders towards the front to raise the clamp:
Attachment:
CLD-3030_1.jpg
CLD-3030_1.jpg [ 226.93 KiB | Viewed 218 times ]


They should be in this position:
Attachment:
CLD-3030_2.jpg
CLD-3030_2.jpg [ 210.32 KiB | Viewed 218 times ]


Remove metal plate in the bottom right held by one screw. Pull up the plastic rivet on the tray itself:
Attachment:
CLD-3030_3.jpg
CLD-3030_3.jpg [ 222.35 KiB | Viewed 218 times ]


You can now pull the tray completely out. The roller is held in by two screws on each end:
Attachment:
CLD-3030_4.jpg
CLD-3030_4.jpg [ 187.67 KiB | Viewed 218 times ]

Pull out all pieces of the gears. When you put the replacements on the roller, make sure they are as flush as possible on the ends.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 17 Jun 2022, 02:57 
Genuinely interested
Genuinely interested
User avatar

Joined: 01 May 2022, 00:30
Posts: 35
Location: United States
Has thanked: 16 times
Been thanked: 6 times
Thank you for this! However the biggest issue was that the mechanism to move the clamp up was giving us trouble, and seemed to be misaligned on both sides and wouldn't stay up. Hopefully we can get it to cooperate next time we work on it
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 17 Jun 2022, 04:05 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1482
Has thanked: 427 times
Been thanked: 560 times
The sliders need to be moved forward in unison. They each kind of want to go their own way, so it can take a bit of play. The key is to push from the very back of them.

Since you had to repair that tilt cam guide, there could be something mistimed or as you said a piece of gear preventing the sliders from moving.
Offline
 Profile  
 
 Post subject: Re: [CLD-99S] Rapid clicking sound, appears to refuse to eje
PostPosted: 23 Jun 2022, 17:42 
Shows curiousity
Shows curiousity
User avatar

Joined: 22 Apr 2019, 11:30
Posts: 23
Location: United States
Has thanked: 0 time
Been thanked: 23 times
Synchro gears now available for purchase. Search VXA1163, DXB1108 on ebay and you'll find them.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 2 of 2 [ 29 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: brisket, Google [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: