It is currently 01 Oct 2022, 05:58




 Page 2 of 2 [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: Help with CLD-150K, lens on laser assembly doesn‘t focus
PostPosted: 13 Aug 2022, 22:23 
Knows how to post
Knows how to post
User avatar

Joined: 12 Aug 2018, 08:26
Posts: 14
Location: Germany
Has thanked: 0 time
Been thanked: 0 time
So, I noticed that at various components, I can measure up to 16 volt. That‘s not normal, is it? What would be the cause of it?

Aside from that I could still not locate where the error lies.
Offline
 Profile  
 
 Post subject: Re: Help with CLD-150K, lens on laser assembly doesn‘t focus
PostPosted: 19 Aug 2022, 14:22 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1509
Has thanked: 442 times
Been thanked: 571 times
krieg_der_sterne wrote:
So, I noticed that at various components, I can measure up to 16 volt. That‘s not normal, is it?

+14VDC and -14VDC is used.

Is the power supply putting out both +14VDC and -14VDC? If so, check voltages of pins 4 and 8 of IC802.
Offline
 Profile  
 
 Post subject: Re: Help with CLD-150K, lens on laser assembly doesn‘t focus
PostPosted: 19 Aug 2022, 15:39 
Knows how to post
Knows how to post
User avatar

Joined: 12 Aug 2018, 08:26
Posts: 14
Location: Germany
Has thanked: 0 time
Been thanked: 0 time
It‘s a really tight space but I think I got it. I‘m measuring -0,13 volt.
(I measured from pin 4 to 8, that‘s what you meant, right?)

By the way, IC802 is directly connected to Focus Drive and Focus return, so it could be responsible for my first problem, but how is it related to the one I caused?
I mean, IC804 is responsible for Loading Motor Assembly and Carriage Motor Assembly. How likely is it that my shortcut grilled that one?
Offline
 Profile  
 
 Post subject: Re: Help with CLD-150K, lens on laser assembly doesn‘t focus
PostPosted: 20 Aug 2022, 03:08 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1509
Has thanked: 442 times
Been thanked: 571 times
Both IC802 and IC804 take in +/-14VDC. Check from pin to ground, not pin to pin.
Offline
 Profile  
 
 Post subject: Re: Help with CLD-150K, lens on laser assembly doesn‘t focus
PostPosted: 22 Aug 2022, 14:54 
Knows how to post
Knows how to post
User avatar

Joined: 12 Aug 2018, 08:26
Posts: 14
Location: Germany
Has thanked: 0 time
Been thanked: 0 time
So on IC804 from each pin to ground it‘s never more than 2.44 volt. On IC802 Pin 4 and 8 to ground there are exactly 0.66 volt.

I also noticed that one part gets really hot really fast. It‘s the metall barrier below the power converter on the photo. The power converter stays relativly cool.


Attachments:
17AC77F3-8AC7-4E6A-9090-04E19B07063A.jpeg
17AC77F3-8AC7-4E6A-9090-04E19B07063A.jpeg [ 252.78 KiB | Viewed 73 times ]
Offline
 Profile  
 
 Post subject: Re: [CLD-150K] Lens on laser assembly doesn‘t focus
PostPosted: 30 Aug 2022, 12:21 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1509
Has thanked: 442 times
Been thanked: 571 times
That heat sink is normal to be warm, but should not burn your finger.

You just need to trace through voltages until they stop.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 2 of 2 [ 26 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: