It is currently 28 Mar 2023, 12:18




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: [CLD-M401] Remote Sensor Not Working
PostPosted: 06 Feb 2023, 10:22 
Second post
Second post
User avatar

Joined: 03 Feb 2023, 19:00
Posts: 2
Location: United States
Has thanked: 0 time
Been thanked: 0 time
I got a CLD-M104 player just recently. The remote isn’t working and I concluded it was a bad SR/IR sensor. What if it’s the player that also had a faulty sensor over time?
Offline
 Profile  
 
 Post subject: Re: [CLD-M104] Remote Sensor Not Working
PostPosted: 06 Feb 2023, 23:46 
Hardcore fan
Hardcore fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 1331
Location: San Francisco, CA USA
Has thanked: 356 times
Been thanked: 473 times
The player is actually a CLD-M401.

In any case, have you tried to test the remote first by aiming it into a digital camera, smartphone, or PC webcam to see if a white light is emitted when you press a button (FYI that some cameras will filter out the white light). That should always be your first step before jumping the gun thinking that it’s the player.

In addition, you should check on the back of the player if any cable is plugged into the Control In mini jack port as that can also disable the IR sensor on the player. If there is a cable (which I doubt), then unplug it.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: