It is currently 19 Apr 2024, 23:13




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: [CLD-702] Makes binding noise when loading
PostPosted: 01 Mar 2024, 02:14 
Second post
Second post
User avatar

Joined: 01 Mar 2024, 01:26
Posts: 2
Location: United States
Has thanked: 0 time
Been thanked: 2 times
I just replaced the belt on my Pioneer CLD 702 after not having used the unit in many, many years (I bought it new in 93). The tray now opens and closes without issue except there seems to be a momentary thud or binding noise when you first click on the Open button. Here is a Vimeo link that illustrates the problem.

https://vimeo.com/918146162/09e9ab4094

Note that the momentary red X is the sound that doesn't seem quite right. I can also see a momentary movement of the mechanism below the X whenever the sound occurs. Any suggestions on how to fix this would be greatly appreciated. Thanks.
Offline
 Profile  
 
 Post subject: Re: [CLD-702] Makes binding noise when loading
PostPosted: 01 Mar 2024, 09:25 
Hardcore fan
Hardcore fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 1454
Location: San Francisco, CA USA
Has thanked: 422 times
Been thanked: 533 times
What you are hearing is a thump created when the magnetic clamper is separating itself from the spindle platform.

This is not unusual and will not cause an issue for playback although on my Denon LA3100 (clone of Pioneer CLD-D701) the thump is a tad stronger than I like and I end up hearing a squeal from my loading belt as the clamper and spindle struggle to detach itself from one another on eject (may need to get a smaller diameter belt to compensate for it).

Otherwise, I have a mix of other Alpha Turn models of which some thump and others don't thump at all. My understanding from what Kurtis told me was that Pioneer sometimes used different strength magnets on their players and that caused this to occur.

Can you tell us how the player is doing in respect to playing various size discs? If it's working fine, nothing to worry about.


Last edited by ldfan on 03 Mar 2024, 00:47, edited 1 time in total.
Offline
 Profile  
 
 Post subject: Re: [CLD-702] Makes binding noise when loading
PostPosted: 02 Mar 2024, 16:17 
Hardcore fan
Hardcore fan
User avatar

Joined: 05 Dec 2006, 19:08
Posts: 1181
Location: Belgium
Has thanked: 47 times
Been thanked: 32 times
Nothing to worry about there!
Own a 702 myself and it makes the same noise.
When I first got one of these players I also worried about that sound after cleaning and lubricating everything!
Realized shortly after all players using this loading mech sound like there is something blocking when opening up.
My cld-52 elite also does this. It’s nothing more than a 702 looking more fancy actually but they are good performers picture quality wise.
The European cld-2850 is the PAL/NTSC one btw.
Enjoy the working player is my advice.
A new belt never hurts. They can give issues switching sides when worn after all these years
_________________
CLD-D925
RFD-1
CLD-99 elite
Lexicon LDD-1
SR-7015
RMB-1585
DP-UB820
TX-58DX780E
Offline
 Profile  
 
 Post subject: Re: [CLD-702] Makes binding noise when loading  Topic is solved
PostPosted: 02 Mar 2024, 19:57 
Second post
Second post
User avatar

Joined: 01 Mar 2024, 01:26
Posts: 2
Location: United States
Has thanked: 0 time
Been thanked: 2 times
Thanks guys. Good to know that the sound is normal. It plays fine, both LD's and CD's. Flips from side to side OK as well.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: