It is currently 20 Sep 2020, 21:28




 Page 1 of 1 [ 7 posts ] 
Author Message
 Post subject: [CLD-D504] Motor Gear question
PostPosted: 14 Feb 2020, 04:26 
Second post
Second post
User avatar

Joined: 15 Oct 2019, 19:42
Posts: 2
Location: United States
Has thanked: 1 time
Been thanked: 0 time
Recently, I acquired a Pioneer CLD-D504 from the interwebs, and came in the mail expecting it to have at least one issue from some shipping damage, which luckily was minor. Then after cleaning the belt a little bit, I realized the motor was making a horrible grinding noise, which thankfully was just a loose screw that I was able to fix successfully.
Today however, the grinding noise came back, but this time, the plastic on the motor gear seems to be a little messed up (see attached photo).
It still technically works, but I'm fearing that eventually the gear might get out of shape to the point of no return.
Is there someway to fix it, or any possibility to find a replacement motor for the player?

(BTW, I'm new to the forums here, so don't mind me if I do something a little weird :lol:)


Attachments:
ld motor 2.jpg
ld motor 2.jpg [ 149.62 KiB | Viewed 279 times ]
Offline
 Profile  
 
 Post subject: Re: [CLD-D504] Motor Gear question
PostPosted: 14 Feb 2020, 08:10 
Advanced fan
Advanced fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 614
Location: San Francisco, CA USA
Has thanked: 70 times
Been thanked: 132 times
My best guess, based on all that has been written on the forum about this issue, is that you have a bad motor holder.

The part is VNL1779 which is the plastic part you see screwed to your motor. The issue is that pins within the holder will break because the part is essentially very fragile.

There is some discussion here >>>> Let's resurrect the VNL1779 / VNL1700 >>> in regards to creating a replacement w/ a 3D printer but not sure how much progress has been made on it.

You could also simply take the holder off of your motor and see if you could possibly use cement or epoxy to fix whatever pieces broke off but I'm not sure if that could be effectively done.
Offline
 Profile  
 
 Post subject: Re: [CLD-D504] Motor Gear question
PostPosted: 14 Feb 2020, 21:30 
Advanced fan
Advanced fan
User avatar

Joined: 21 Dec 2002, 18:44
Posts: 901
Has thanked: 0 time
Been thanked: 85 times
The picture looks like the holder has split along the inboard side. I had one that had broken into 5 pieces, including both gear posts. I successfully repaired it using "Gorilla Glue" crazy glue and use that assembly in my D925. I've successfully repaired 2 of these now.

The black ones (VNL1779) are much better than the composite material gray ones (VNL1700) were built with.
Offline
 Profile  
 
 Post subject: Re: [CLD-D504] Motor Gear question
PostPosted: 14 Feb 2020, 22:44 
Advanced fan
Advanced fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 614
Location: San Francisco, CA USA
Has thanked: 70 times
Been thanked: 132 times
blam1 wrote:
The picture looks like the holder has split along the inboard side.


I thought that black mark that appears to be a split might be a shadow from the camera flash. Hard to tell still. :?:
Offline
 Profile  
 
 Post subject: Re: [CLD-D504] Motor Gear question
PostPosted: 15 Feb 2020, 01:34 
True fan
True fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 412
Has thanked: 91 times
Been thanked: 93 times
Yeah sounds like your M-Holder is broken. This part is NLA so your best shot currently is to remove it and attempt to repair as blam did. It looks like the white worm gear has been damaged by trying to operate it, so I would avoid attempting to use the player until you have repaired or replaced the M-Holder.

As blam said, the black ones are stronger but I've even seen one of those broken before. I'm even skeptical of purchasing players with M-Holders locally.
Offline
 Profile  
 
 Post subject: Re: [CLD-D504] Motor Gear question
PostPosted: 15 Feb 2020, 01:46 
Second post
Second post
User avatar

Joined: 15 Oct 2019, 19:42
Posts: 2
Location: United States
Has thanked: 1 time
Been thanked: 0 time
ldfan wrote:
blam1 wrote:
The picture looks like the holder has split along the inboard side.


I thought that black mark that appears to be a split might be a shadow from the camera flash. Hard to tell still. :?:


It was from the flash, not a broken split, to clarify.
Offline
 Profile  
 
 Post subject: Re: [CLD-D504] Motor Gear question
PostPosted: 15 Feb 2020, 21:15 
Absolute fan
Absolute fan
User avatar

Joined: 18 Apr 2012, 18:02
Posts: 1558
Location: United States
Has thanked: 46 times
Been thanked: 47 times
blam1 wrote:
The black ones (VNL1779) are much better than the composite material gray ones (VNL1700) were built with.

The 504 used the first M-Holder (VNL1637) which is the really bad one and probably gives the 1700 a bit of a bad rap.

As in - don't even think of shipping a 104/504/early 2800.
_________________
Happycube Labs: Where the past is being re-made, today. [meep!]
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: