It is currently 17 May 2021, 19:24




 Page 1 of 1 [ 9 posts ] 
Author Message
 Post subject: CLD-S260 Green Streaking on all discs
PostPosted: 18 Apr 2021, 01:04 
Third post and above
Third post and above
User avatar

Joined: 24 Jan 2019, 06:13
Posts: 4
Location: United States
Has thanked: 0 time
Been thanked: 0 time
So I got a CLD-S260 recently to replace my LDV-2200 that had a shattered gear for the disc tray. I got it in and it seems to mostly be in good shape, but every disc I've played gives me this aggressive green streaks.

In terms of what I've done so far I've tried:
- Cleaning the laser and lens
- Cleaning the spindle
- Cleaning the rca connectors
- Replacing the belts
- Reflowing the solder for the rca connector
- Different cables
- Different tvs

The outcome is the same , nothing has seemed to make it any better or worse. Any recommendations?
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 18 Apr 2021, 13:39 
Jedi Knight
Jedi Knight
User avatar

Joined: 14 Jan 2010, 09:44
Posts: 5161
Location: United States
Has thanked: 684 times
Been thanked: 688 times
Green and only green? I don’t have any theories on that.

Pictures may help.
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 18 Apr 2021, 21:15 
Third post and above
Third post and above
User avatar

Joined: 24 Jan 2019, 06:13
Posts: 4
Location: United States
Has thanked: 0 time
Been thanked: 0 time
Okay, upon inspection I was incorrect. Streaking is red, green, and blue, the green just looked more prominent to my eyes.

Don't mind the dusty, portable dvd player screen. I just used this while I've been working on it since it's small and easy to use for testing. Looks the same on my TVs.

http://imgur.com/a/wlg7zti
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 18 Apr 2021, 23:58 
Advanced fan
Advanced fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 853
Location: San Francisco, CA USA
Has thanked: 141 times
Been thanked: 241 times
IMHO, looks more like some electronic video adjustment or even a cap replacement job on the video and / or power supply section. How does the audio sound?
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 19 Apr 2021, 01:40 
Third post and above
Third post and above
User avatar

Joined: 24 Jan 2019, 06:13
Posts: 4
Location: United States
Has thanked: 0 time
Been thanked: 0 time
Audio sounds fine, no audio pops or anything just playing through fine
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 19 Apr 2021, 02:17 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1045
Has thanked: 277 times
Been thanked: 306 times
Yeah my guess is something bad in video section. Broken joint, bad cap, etc.
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 19 Apr 2021, 05:29 
Third post and above
Third post and above
User avatar

Joined: 24 Jan 2019, 06:13
Posts: 4
Location: United States
Has thanked: 0 time
Been thanked: 0 time
Any recommendations on what to check? I picked up the service manual so I know where all the parts are, I'm just not really sure what to do here
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 19 Apr 2021, 06:42 
Advanced fan
Advanced fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 853
Location: San Francisco, CA USA
Has thanked: 141 times
Been thanked: 241 times
I would start with looking @ the video and power supply section and see if you notice any dried or popped capacitors. Also, look for any discoloration on the boards as this would be a sign of overheating (and you might even find leaked fluid from bad caps as well).
Offline
 Profile  
 
 Post subject: Re: CLD-S260 Green Streaking on all discs
PostPosted: 19 Apr 2021, 18:29 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1045
Has thanked: 277 times
Been thanked: 306 times
I've never seen this in my repairs, but the first think I would do is check all electrical adjustments in SM. Stuff like REF-H, VCO, VPS. Not sure if it is related, but it is somewhere to start before pulling the board.

Can you send SM to manual@lddb.com?
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 9 posts ] 


Who is online

Users browsing this forum: Google [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: