It is currently 17 May 2021, 20:34




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: [CLD-R7G] Player won't clamp
PostPosted: 20 Apr 2021, 16:33 
Shows curiousity
Shows curiousity
User avatar

Joined: 29 Apr 2020, 14:04
Posts: 16
Location: Hungary
Has thanked: 1 time
Been thanked: 1 time
I received a CLD-R7G from Japan by surface mail in less-than-ideal condition unfortunately. There was a CD-Video disc inside that had almost broken into pieces while being inside the machine. And the player doesn't clamp any disc. Always throws a U1 error. The tray opens and closes okay. Sometimes there is a whirling sound after I close the tray or I turn it on with the tray closed, but I don't think the issue is the loading belt, I wouldn't know how to access the loading belt in this particular unit anyway.

Any suggestions? If I take it to a TV repair shop, perhaps they can fix it for me...

edit: seems I managed to get it fixed. Apparently, a black plastic part of the clamp mechanism derailed. I managed to get it back to the proper position. It's possible that I have a fully working player now, side B also works!


Last edited by gergo77 on 20 Apr 2021, 18:14, edited 1 time in total.
Offline
 Profile  
 
 Post subject: Re: [CLD-R7G] Player won't clamp
PostPosted: 20 Apr 2021, 17:58 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 7122
Location: Dullaware
Has thanked: 700 times
Been thanked: 472 times
My guess is the motor or table that holds the disc has moved or slid down somehow.

If they have no prior knowledge to repair LD players then its the same if you do the repairs.

Pics with the top off and wait for others to comment and help before you jump in, these are nice players and are easier to fix than
older ones since the electronics are smaller inside and you have more room to work inside.
Offline
 Profile  
 
 Post subject: Re: [CLD-R7G] Player won't clamp  Topic is solved
PostPosted: 20 Apr 2021, 19:12 
Shows curiousity
Shows curiousity
User avatar

Joined: 29 Apr 2020, 14:04
Posts: 16
Location: Hungary
Has thanked: 1 time
Been thanked: 1 time
It's working good now. The player seems to produce a good picture, sound is fine as well.
Offline
 Profile  
 
 Post subject: Re: [CLD-R7G] Player won't clamp
PostPosted: 20 Apr 2021, 19:15 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1045
Has thanked: 277 times
Been thanked: 306 times
gergo77 wrote:
If I take it to a TV repair shop, perhaps they can fix it for me...

Avoid them at all cost unless they can show you a Pioneer test disc!

Glad to hear you were able to fix it yourself.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: