It is currently 21 Sep 2021, 12:28




 Page 1 of 1 [ 8 posts ] 
Author Message
 Post subject: [CLD-79] won't play U1
PostPosted: 22 Jun 2021, 23:38 
Absolute fan
Absolute fan
User avatar

Joined: 02 Apr 2006, 21:20
Posts: 2033
Location: United States
Has thanked: 45 times
Been thanked: 101 times
it sounds like the motor is weak and won't spin up. It opens and closes just fine. This is annoying. I am going to try the LDS-1 next.

not having laserdiscs to having them and not be able to play them makes me sad and angry.
_________________
INSTAGRAM | Poetry Blog | youtube
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 25 Jun 2021, 02:29 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1366
Location: United States
Has thanked: 0 time
Been thanked: 210 times
You need to open it up and tell us what is happening, such as does it ever try to spin the disc before you get the U1 error.
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 25 Jun 2021, 03:13 
Absolute fan
Absolute fan
User avatar

Joined: 02 Apr 2006, 21:20
Posts: 2033
Location: United States
Has thanked: 45 times
Been thanked: 101 times
I'll open it up to see but on both CD and LD it seems it just doesn't clamp or get in a position to spin.
_________________
INSTAGRAM | Poetry Blog | youtube
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 26 Jun 2021, 06:16 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1366
Location: United States
Has thanked: 0 time
Been thanked: 210 times
Did you try lifting up on the load mechanism as it tries to clamp the LD or CD.
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 26 Jun 2021, 14:37 
Absolute fan
Absolute fan
User avatar

Joined: 02 Apr 2006, 21:20
Posts: 2033
Location: United States
Has thanked: 45 times
Been thanked: 101 times
It seems it can't handle the weight of a laserdisc- any size- but the CD now started up and played fine it clamps on well it seems but I can't really get underneath and see it.
_________________
INSTAGRAM | Poetry Blog | youtube
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 26 Jun 2021, 17:30 
Absolute fan
Absolute fan
User avatar

Joined: 02 Apr 2006, 21:20
Posts: 2033
Location: United States
Has thanked: 45 times
Been thanked: 101 times
I have no idea what I am talking about it now seems to play both CDs and 8" LDs just fine but still struggles to attempt to start 12". I don't know if I need to grease components or what but none of this makes sense for either player.
_________________
INSTAGRAM | Poetry Blog | youtube
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 26 Jun 2021, 19:41 
Absolute fan
Absolute fan
User avatar

Joined: 02 Apr 2006, 21:20
Posts: 2033
Location: United States
Has thanked: 45 times
Been thanked: 101 times
whatever it was it seem to work it self out. I put it in side 2 of HIgher learning and it worked and then decided to flip back to side 1 manually which I will let play until it switches sides automatically to see if that is functioning. I can not seem to trace why it stopped working like that.
_________________
INSTAGRAM | Poetry Blog | youtube
Offline
 Profile  
 
 Post subject: Re: [CLD-79] won't play U1
PostPosted: 28 Jun 2021, 13:18 
Absolute fan
Absolute fan
User avatar

Joined: 02 Apr 2006, 21:20
Posts: 2033
Location: United States
Has thanked: 45 times
Been thanked: 101 times
wondering if there is a short somewhere. i have to press A on the side section to get it play.
_________________
INSTAGRAM | Poetry Blog | youtube
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: