It is currently 13 Jul 2024, 13:19




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: [HLD-X9] Tray not opening, belt issues?
PostPosted: 16 Jun 2024, 14:15 
Third post and above
Third post and above
User avatar

Joined: 19 May 2024, 00:06
Posts: 4
Location: United Kingdom
Has thanked: 0 time
Been thanked: 4 times
Hello all, I need some help reaching the loading belt and gears of this HLD-X9 as the tray will not open when the eject button is pressed.

I have read the service manual and I can't access the gears without removing a metal piece which holds what the manual calls the "audio transformer". I have removed this component yet the metal holder does not seem to be removable no matter how many screws I remove. Is there an easier way to get the tray out or am I missing something? I'll try to attach some pictures below.
https://ibb.co/xHw5qpw Metal holder.
https://ibb.co/qdfB1cB Top-down view.

Thanks.
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] Tray not opening, belt issues?
PostPosted: 16 Jun 2024, 16:30 
Third post and above
Third post and above
User avatar

Joined: 19 May 2024, 00:06
Posts: 4
Location: United Kingdom
Has thanked: 0 time
Been thanked: 4 times
Update to the above post, I've put it back together now, but after giving it one last test to see if it works I saw the tray door move a little. After moving it slightly it now believes the tray door is constantly open and gives the U1 error.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: