It is currently 20 May 2024, 16:32




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: [HLD-X9] U1 error, help!
PostPosted: 08 Nov 2016, 00:48 
Third post and above
Third post and above
User avatar

Joined: 25 Jun 2015, 03:58
Posts: 5
Location: United States
Has thanked: 0 time
Been thanked: 0 time
I'm having problems with my HLD-X9 guys. It gave a U1 error message before spinning down. I let it rest after a minute and it played again but the image was choppy with horrible high pitched audio. From what I heard it might be the laser being out of alignment or belt needs replaced. I am not handy at all with electronics so taking the player apart is out of the question. Are there any more LD techs left? If so where? I Googled LD repair near LA with mix results. I'm I screwed? I really want my player to work again so I'm willing to try anything within reason.

Thanks to all.
Offline
 Profile  
 
 Post subject: Re: U1 error on HLD-X9. Help!
PostPosted: 08 Nov 2016, 03:16 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1524
Location: United States
Has thanked: 0 time
Been thanked: 342 times
The X9 needs the grip ring replaced just the the US models CLD-79/99/D704. It is Pioneer part DEB1169. Replace the load belt while you have it apart to replace the grip ring. Buy a generic SCQ 3.6. I can do this for you but I live in Virginia
Offline
 Profile  
 
 Post subject: Re: U1 error on HLD-X9. Help!
PostPosted: 08 Nov 2016, 05:12 
Third post and above
Third post and above
User avatar

Joined: 25 Jun 2015, 03:58
Posts: 5
Location: United States
Has thanked: 0 time
Been thanked: 0 time
krbahr wrote:
The X9 needs the grip ring replaced just the the US models CLD-79/99/D704. It is Pioneer part DEB1169. Replace the load belt while you have it apart to replace the grip ring. Buy a generic SCQ 3.6. I can do this for you but I live in Virginia

Thanks for the help Kurtis. :thumbup: I wish I could send you my player. I'm going to look into the parts.
Offline
 Profile  
 
 Post subject: Re: U1 error on HLD-X9. Help!
PostPosted: 09 Nov 2016, 00:45 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1524
Location: United States
Has thanked: 0 time
Been thanked: 342 times
Here is the link for the grip ring http://www.pacparts.com/part.cfm?part_n ... fg=Pioneer

here is the Pioneer version for the loading belt http://www.pacparts.com/part.cfm?part_n ... fg=Pioneer
Offline
 Profile  
 
 Post subject: Re: U1 error on HLD-X9. Help!  Topic is solved
PostPosted: 09 Nov 2016, 22:35 
Third post and above
Third post and above
User avatar

Joined: 25 Jun 2015, 03:58
Posts: 5
Location: United States
Has thanked: 0 time
Been thanked: 0 time
krbahr wrote:
Here is the link for the grip ring http://www.pacparts.com/part.cfm?part_n ... fg=Pioneer

here is the Pioneer version for the loading belt http://www.pacparts.com/part.cfm?part_n ... fg=Pioneer

Thank you very much. :thumbup:
Offline
 Profile  
 
 Post subject: Re: U1 error on HLD-X9. Help!
PostPosted: 14 Apr 2017, 06:17 
Advanced fan
Advanced fan
User avatar

Joined: 16 Jun 2015, 15:40
Posts: 825
Location: Australia
Has thanked: 105 times
Been thanked: 95 times
Hi laserramon,

Interested to know if you got the X9 up and running?
_________________
Looking for Hi-Vision Discs (MUSE or HDVS).......
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: