It is currently 18 Oct 2019, 00:47




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: [HLD-X9] Background noise on idle
PostPosted: 07 Aug 2013, 14:17 
True fan
True fan
User avatar

Joined: 11 May 2009, 11:12
Posts: 270
Location: Norway
Has thanked: 0 time
Been thanked: 0 time
hi!

So a tiny question, i notice on my plasma that there are some serious background noise when the player is idle (aka when its just a black screen and the player isn't playing anything). is that common, or are some caps dying?

-pix
_________________
Pioneer KURO KRP-500M, Crystalio 2 VPS3300, Lumagen 2144, HLD-X9
Offline
 Profile  
 
 Post subject: Re: background noise on hld-x9
PostPosted: 07 Aug 2013, 16:55 
Jedi Initiate
Jedi Initiate
User avatar

Joined: 16 May 2009, 18:05
Posts: 3046
Location: MA USA
Has thanked: 6 times
Been thanked: 49 times
Check if an electric/power cord near your video cable. I had the issue my vp back then dvdo vp30 had a brick type power supply and composite cable was touching it. I had such noise on my screen. I moved the power brick couple feet away solved the problem.
_________________
Wanted
HD-VMD Discs
Hi-Vision/Muse Discs Only complete/mint!
Offline
 Profile  
 
 Post subject: Re: background noise on hld-x9
PostPosted: 08 Aug 2013, 06:32 
True fan
True fan
User avatar

Joined: 11 May 2009, 11:12
Posts: 270
Location: Norway
Has thanked: 0 time
Been thanked: 0 time
substance wrote:
Check if an electric/power cord near your video cable. I had the issue my vp back then dvdo vp30 had a brick type power supply and composite cable was touching it. I had such noise on my screen. I moved the power brick couple feet away solved the problem.


nothing near my video cables :(
_________________
Pioneer KURO KRP-500M, Crystalio 2 VPS3300, Lumagen 2144, HLD-X9
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] Background noise on idle
PostPosted: 03 May 2019, 16:25 
Advanced fan
Advanced fan
User avatar

Joined: 16 Jun 2015, 15:40
Posts: 715
Location: Australia
Has thanked: 43 times
Been thanked: 48 times
I have more than one X9. They all do this on the grey screen on NTSC output when idle/nothing playing.
Online
 Profile  
 
 Post subject: Re: [HLD-X9] Background noise on idle
PostPosted: 03 May 2019, 22:21 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 5876
Location: United States
Has thanked: 103 times
Been thanked: 141 times
My 3070 started to show flickering on the blue screen only a few years ago, I asked Grasshopper and he felt that it was some caps
but they didn't have to do with the audio or video playback.

Could be similar?
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: