LaserDisc Database
https://forum.lddb.com/

[DVL-909] LD: horizonal static white line in cold state
https://forum.lddb.com/viewtopic.php?f=55&t=10265
Page 1 of 1

Author:  homercartman [ 18 Feb 2022, 20:54 ]
Post subject:  [DVL-909] LD: horizonal static white line in cold state

Hi everyone,

I have a trusty DVL 909 from which I see the following problem:

Whenever I play a LD just after power on , I see a horizontal white line located at 2/3rds of the image.
With CLV discs, this line is steady for 2-3 minutes, then starts scrolling faster upwards, until it becomes moving static all over the screen.
Then this problem disappears after 10 minutes. If I come back to the start of the side, the line is not there anymore, as if "something warmed up".

If I let the player in stop mode (powered on) for 15 minutes, then the problem reappears as if "something cooled down".

Whenever this problem is there, I noticed that if I do repeated seeks or toggle A/B frequently, the time the white line is there drastically reduces to 2-3 minutes, as if "I were doing forced fitness exercises to speed up the warm up".

Do any of you have encountered a similar issue? I think I saw some similar posts but there was no obvious diagnostic or conclusion if I remember correctly.

Thanks for any advice!

Author:  cplusplus [ 20 Feb 2022, 20:17 ]
Post subject:  Re: [DVL-909] LD: horizonal static white line in cold state

I have never encountered this, but it seems like it could be a capacitor issue. If so, I think the difficult part would be finding which one.

Author:  homercartman [ 21 Feb 2022, 21:32 ]
Post subject:  Re: [DVL-909] LD: horizonal static white line in cold state

Yeah, this also leads me to think there is a weak cap somewhere.

If I had more spare parts I would swap boards (psu, servo, decoding) until I find the culprit. Then I would go for blind guess recapping.

Just wanted to know if this is something other DVL users have also experienced, since it seems to happen a bit here and there over several forums... And my guess is that it will happen more frequently over time.

Thanks!

Author:  ldfan [ 21 Feb 2022, 22:50 ]
Post subject:  Re: [DVL-909] LD: horizonal static white line in cold state

I agree it’s most likely a capacitor issue. I would lean toward caps in the power supply since they go through the most stress in most cases but it could still be something on the video board as well.

If you don’t mind taking a chance on it, I would recommend just replacing every cap in the power supply and see what happens. No guarantees of course.

Author:  cplusplus [ 22 Feb 2022, 02:50 ]
Post subject:  Re: [DVL-909] LD: horizonal static white line in cold state

If it isn't there during DVD playback, I'd take a look at the ones around IC400 on CLDM.

Author:  ldfan [ 22 Feb 2022, 04:20 ]
Post subject:  Re: [DVL-909] LD: horizonal static white line in cold state

cplusplus wrote:
If it isn't there during DVD playback, I'd take a look at the ones around IC400 on CLDM.


Unfortunately it was stated in another post that the DVD pick-up is currently having an issue.

Better yet, does this picture distortion also show up on the player menus?

Author:  johnnymattwood [ 04 Mar 2024, 17:54 ]
Post subject:  Re: [DVL-909] LD: horizonal static white line in cold state

Hey, I have the same issue. Was curious if you ever found a solution!

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/