It is currently 02 Oct 2023, 15:48




 Page 1 of 1 [ 11 posts ] 
Author Message
 Post subject: [DVL-919] Skipping/repeating problem...
PostPosted: 24 Dec 2011, 04:48 
Advanced fan
Advanced fan
User avatar

Joined: 17 Jul 2004, 23:40
Posts: 593
Location: United States
Has thanked: 0 time
Been thanked: 5 times
Just got a very nice and clean DVL 919 that has a LD laser assembly problem. The DVD assembly works just fine.

What it does is to skip backwards every so often. When playing a disc, at the start, the laser takes a few seconds longer than most to set in place and read, but it does so after a few chirping type of sounds. Then it will play about 20 secs and skip backward a second, and get stuck in that "groove", and almost look like a judder of the same few frames over and over. A press of the scan button jumps it forward over the spot and it plays another 20 secs and then does it again. At the start of the disc, it's about every 20 secs and the skip backward is about a second back. It gradually changes as the disc gets played.

By the time it's at the end of the side, the skip back and repeat comes only every two minutes, and it skips back about 12 seconds, and repeats. Occassionally it will not skip and just move on. It finds chapters well, and scans forward and back just fine. As far as moving around on the track when not playing, it's fine.

It goes to side B alright, but exhibits the same skip-back on side B. My immediate suspicion was perhaps a burr or such in the laser assembly gear. Sadly, I'm not sure of the best way to go about getting the laser assembly out in a way to check this without wrecking something. I believe this is a problem mentioned in other posts, so if anyone has had this trouble and solved it, some directions would be great.

Also, is there possibly another cause for these same symptoms?
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 24 Dec 2011, 05:30 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1486
Location: United States
Has thanked: 0 time
Been thanked: 314 times
The way LD works is the pickup sets at one point then the coils around the actual head move the beam from one possible extreme to the other and then the pickup moves slightly then again reads to the coil extremes and then moves again all the way out to the end of the LD. 20 seconds towrd the inner part and 2 minutes on the outer sounds about right.

So there there an electronic board issue where the movement signal is not processed in normal play mode but the signal is forced for scanning or is the motor just bad. good question here. Would need to get an oscilloscope and trigger on pickup motor movement pulses.
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 05 May 2012, 17:47 
Shows curiousity
Shows curiousity
User avatar

Joined: 02 Aug 2011, 14:37
Posts: 21
Location: Finland
Has thanked: 1 time
Been thanked: 1 time
Since I'm having exact same symptoms on my CLD-D925, it would be very nice to hear more explanation about this issue.

There is one signal path from main board to slider motor. Are you saying that there is likely a problem on the main board? Or can there be some feedback signal missing from the carriage assembly to the main board due to a bad connection or break in the flat cable?

I had the symptoms appearing after doing a temporary superglue fix on the M-holder (spare part is on it's way). I was wondering if it would be just because increased mechanical tolerances after my fix. During scanning mode the slider motor runs longer. Maybe original poster also has the M-holder breaking down. Unfortunately I just got the player, so I have no idea how it was working before M-holder broke.

Here is a diagram from the service manual about carriage assembly signals on CLD-D925:
Attachment:
carriage.png
carriage.png [ 47.26 KiB | Viewed 5574 times ]
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 06 May 2012, 03:30 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1486
Location: United States
Has thanked: 0 time
Been thanked: 314 times
What I'm saying is that the electronics is moving the laser lens fine but when the lens reaches it's extreme the pickup is supposed to move. Something is keeping it from moving. Broken gear mounting tabs, dirt is something in the gears or track, lubrication of the guide rail. A little speck of dirt or something else in the gears can cause this.
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 06 May 2012, 19:57 
Shows curiousity
Shows curiousity
User avatar

Joined: 02 Aug 2011, 14:37
Posts: 21
Location: Finland
Has thanked: 1 time
Been thanked: 1 time
Thanks. I think I understood that part, but I didn't quite understood what you meant with different motor signal in playback and seek mode.

Well, maybe the best thing to do is to replace the M holder and see if that fixes the issue.
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 07 May 2012, 23:45 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1486
Location: United States
Has thanked: 0 time
Been thanked: 314 times
jlehmusk wrote:
Thanks. I think I understood that part, but I didn't quite understood what you meant with different motor signal in playback and seek mode.

Well, maybe the best thing to do is to replace the M holder and see if that fixes the issue.


One time I had to do the M Holder and the two gears. That time the tabs holding the gears were not broken.
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 14 May 2012, 22:24 
Shows curiousity
Shows curiousity
User avatar

Joined: 02 Aug 2011, 14:37
Posts: 21
Location: Finland
Has thanked: 1 time
Been thanked: 1 time
Okay. Just got the new M holder (part VNL1779) in and problem was fixed. I would recommend checking the M holder for the original poster as well.
Offline
 Profile  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 19 May 2012, 20:00 
User avatar
also a thing to take notice is:

everytime you set the dvl type players to standby, it wil change the lens assy to dvd assy.

so much more stress wil be put on the machine

the best is to press stop and pres the power switch off.

once press t on it will stay on the same assy it was so no switching for b-s*it!
  
 
 Post subject: Re: DVL-919 skipping/repeating problem...
PostPosted: 23 May 2012, 12:36 
First post
First post
User avatar

Joined: 31 May 2004, 21:08
Posts: 1
Location: United Kingdom
Has thanked: 0 time
Been thanked: 0 time
I have this aswell on my dvl919e.
seems pretty random on mine, sometimes it will do it, but you play the same disc again and it wont get stuck in the loop.
you can allways ffwd out of the loop though, then it seems ok for the rest of the movie.
Offline
 Profile  
 
 Post subject: Re: [DVL-919] Skipping/repeating problem...
PostPosted: 04 Jun 2023, 20:02 
First post
First post
User avatar

Joined: 08 Jan 2023, 02:50
Posts: 1
Location: United States
Has thanked: 0 time
Been thanked: 0 time
Here we are in 2023 with another example of the DVL-919 exhibiting the skip/repeat behavior from the LaserDisc pickup while the DVD pickup is fine.

In my case, when I experience this on any model LD player, I have always enjoyed smooth playback after CLEANING anything you'd call a guide rail or track as well as the pickup where it rides said tracks/rails. Cleaning with alcohol and a small swath of paper towel held by long tweezers is good. If you use a cotton bud / be especially warry of tiny cotton strands that could be left behind and pluck them out. Old grease effectively becomes tacky... get rid of it. I then apply a fresh layer of Calcium Stearate grease to any moving surface that has a plastic member (plastic/metal - plastic/plastic) and lithium grease on metal to metal connections. I use a tiny brush, not a cotton bud, to apply grease. Again, avoid little strands of cotton. I sometimes lubricate the worm gear as well in cases where the behavior improves but not perfect. I then exercise the grease along it's path cycling the pickup between sides A and B, causing it to spread grease. Then I remove any build up / excess grease. Only a thin layer of lubrication should remain as grease will also hold on to dust / lint that eventually passes by it environmentally. If the problem gets better but not solved, clean it up again - get some solvent in the pickup so the grease that dried in the assembly will leak out.

If you continue to have the problem more on side B than on side A, there is a plastic bracket at the end of the rail closer to the spindle. This plastic bracket has a small screw on top. loosen the screw and the rail can be moved back and forth. While playing a disc, experiment with the alignment of the rail in either direction until playback resumes and looks good. (experiment and fiddle at this juncture) Tighten the screw and resume experiencing joy.

Luberex by GC Electronics - Calcium Stearate Grease (plastic/plastic - plastic/metal)
White Lithium Grease by MG Chemicals - (metal to metal)

As an aside, while you're inside of your LD player, you may as well clean up any grease you find and apply fresh grease using the formulas I mentioned above. The tray mech has a cam, some sliding bits and the bottom of the tray has a lubricated surface(s) as well. Like this you're going to have reliable tray and disc clamping. Clean the belt pullies and replace the belt with 4" .068 Square belt and it will stay working for years.
Offline
 Profile  
 
 Post subject: Re: [DVL-919] Skipping/repeating problem...
PostPosted: 06 Jun 2023, 04:54 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1486
Location: United States
Has thanked: 0 time
Been thanked: 314 times
The rail is moveable to align the laser with the spindle motor. When you start moving it to get the laser to move what you are really doing is moving the angle of insertion of the gear so slightly to the movement track on the top. As the angle off a little you actually change the amount of play between the laser gear and the track. The real problem with this skipping at the beginning of side B is that Pioneer changed the support for the top track when they went to the DVL units, CLD units don't have this skipping issue. The end section of the track sticking out toward the spindle motor has no support and depends on the plastic track being rigid and being able to stay in place, CLD units have a better design here. When you remove some of these tracks you can see where the track has actually bent away from the laser and has less contact with the laser gear. Some have said they heated the track to make it straight again. I was also told once by a Pioneer person that there was a bad batch of the metal guide rails for side B that had a slight warp that you cannot detect without measuring equipment ( which I do not have to verify this) and this adds to the skipping/repeating issue.

The above only relates to the skipping/repeating the with the first 2 minutes playback for side B!!!
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 11 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: