It is currently 03 Dec 2021, 14:30




 Page 1 of 2 [ 25 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: [CDV-W901] Red standby lit, no action power button pressed
PostPosted: 12 Oct 2021, 05:24 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
Hello,

I own a Yamaha CDV-W901 laserdisc player (which is a Pioneer clone, possibly Pioneer CLD-D604).

The problem is it won't turn on. :-)

I plug the unit into the wall and the red standby light is lit.

I press the power button and the laser inside the unit makes a "tick-tick-tick" type sound (I can hear the lens clicking up and down as the unit is making this sound) but the unit refuses to turn on / load up as per normal.

The red standby light is still lit.

I'm thinking, guessing here, that maybe it is a fuse / diode (?) that has gone, but here is where I am stuck. I don't know where to look or what to look for at this stage.

This unit runs on 110-127/220-240 volts and has a VWR1268-B powerboard (I opened and had a look).

Can anybody please give some kind advice and/or point me in the right direction.

Thank you very much. :)

david4
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 12 Oct 2021, 05:42 
Site Admin
Site Admin
User avatar

Joined: 07 Aug 2002, 23:37
Posts: 3538
Location: Tokyo
Has thanked: 168 times
Been thanked: 674 times
david4 wrote:
Can anybody please give some kind advice and/or point me in the right direction.


You could check for fuses on the Service Manual here:

https://manuals.lddb.com/LD_Players/Yamaha/CDV/

Julien
_________________
LDDb on Facebook
HLD-X0/X9 DHS-8.8 OPPO 105/205 SL-1200G
LDD-1 LG-1 MSC-4000 Radiance2144 P7 MC257
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 12 Oct 2021, 06:27 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
admin wrote:
You could check for fuses on the Service Manual here:

https://manuals.lddb.com/LD_Players/Yamaha/CDV/

Julien


Thank you for the link -- the Yamaha service manual (as well as my copy) both have a VWR1256-A powerboard -- the only LD player with the same powerboard (VWR1268-B) - is the Pioneer CLD-3760KV -- https://manuals.lddb.com/LD_Players/Pio ... LD-3760KV/

. I found the parts list for the for the board -- here's where I run into a dead-end - which part(s) would I need to check first? How? What would I be looking for? -- Complete beginner here -- but willing to learn! :)

Cheers,
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 12 Oct 2021, 14:17 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
david4 wrote:
I own a Yamaha CDV-W901 laserdisc player (which is a Pioneer clone, possibly Pioneer CLD-D604).

It is a CLD-D504 + optical out. VWR1256 would be the US power supply, with VWR1268 being international. What voltage does it say on the notch on back of player? Just curious if someone swapped this out themselves or if Yamaha made an international version.

Remove the power supply if you can. VWR1256 can come out without de-soldering, not sure about VWR1268. Check IC1 and IC2 for continuity. They are usually denoted on bottom with white rectangle around them. If those are good, check F1 through F6.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 12 Oct 2021, 14:40 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
cplusplus wrote:
It is a CLD-D504 + optical out. VWR1256 would be the US power supply, with VWR1268 being international. What voltage does it say on the notch on back of player? Just curious if someone swapped this out themselves or if Yamaha made an international version.

Remove the power supply if you can. VWR1256 can come out without de-soldering, not sure about VWR1268. Check IC1 and IC2 for continuity. They are usually denoted on bottom with white rectangle around them. If those are good, check F1 through F6.


It says "110-127/220-240" on the back of the unit.

My worry / question is, since my unit's standby light is lit when plugged in, maybe some power is getting to the unti so any tests I do will be come back as "OK" or maybe some fuses/diodes (etc) are preventing the unit from "turning on" but allow the standby light to be lit.

I'm in the process of getting my hands on a multimeter...
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 12 Oct 2021, 15:56 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
david4 wrote:
My worry / question is, since my unit's standby light is lit when plugged in, maybe some power is getting to the unti so any tests I do will be come back as "OK" or maybe some fuses/diodes (etc) are preventing the unit from "turning on" but allow the standby light to be lit.

It won't affect any fuse reading. The semi-functional state was why I said check IC1 & 2 first. They are ICPs and can be tested exactly like fuses but look like transistors with only two legs.

Unplug the unit before opening the unit and keep it unplugged while checking the fuses and ICPs.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 13 Oct 2021, 10:28 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
cplusplus wrote:
It won't affect any fuse reading. The semi-functional state was why I said check IC1 & 2 first. They are ICPs and can be tested exactly like fuses but look like transistors with only two legs.


Thank you. Right, just making sure. :) I have been studying relevant service manuals and familiarising myself with the layout and what to look for in the diagrams.

cplusplus wrote:
Unplug the unit before opening the unit and keep it unplugged while checking the fuses and ICPs.


No worries I shall unplug it whilst checking everything, last thing I want to do is make it worse ! :)

Multimeter should arrive this Friday... :thumbup:
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 13 Oct 2021, 23:49 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
It should all be nicely labeled on the bottom. You can see F3, F4, F5, IC2 in the attached image.


Attachments:
VWR_Fuses.jpg
VWR_Fuses.jpg [ 44.74 KiB | Viewed 397 times ]
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 15 Oct 2021, 04:31 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
If I'm doing this correctly.... :)

Tested the power-board -- to the best of my abilities :)

The power input is labelled CN1 with a "L" out and "N" out -- I don't know the electrical names, sorry, so I'll call them this.

Following the lines on the board, "L out" to F1 gave me a beep (good I'm guessing).

"N out" to F1 - no beeps

Following the lighter green paths again.

"N out" to C1 -- beep.
"N out" to the other side of C1 -- no beep.

"L out" to the other side of C1 -- beep.


Continuing to follow the paths from "out" to C1 then on to C2

"N out" to C1 -- beep. then on to C2 -- beep

"L out" to the other side of C1 -- beep then on to C2 -- beep

F1 - multimeter on either side (side to side test) -- beep
F2 - F6 -- same


So this is where I'm stuck. Assuming I have done this continuity test correctly (pls correct me if I haven't), I don't know what (else) to do.

Many thanks.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 15 Oct 2021, 06:44 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
Probably stands for something like Line and Neutral.

To check continuity, you just need to touch one lead (either lead- order doesn't matter) of your multimeter to one of the two solder joints of the fuse/ICP and then other lead to the other. Basically each rectangular box with a "~" symbol in it. i.e. in the attached image you'd check for a beep across the two solder joints in the box to the left of "IC2", etc. Also make sure you are checking IC1/IC2 not C1/C2.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 15 Oct 2021, 07:20 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
Hi C++,

Thank you for the reply.

D'oh, :o I was checking C1 etc. So I have now found IC1 and IC2. Checked like you said and IC1 and IC2 both "beep" when I put one of the multimeter leads on one solder joint and the other lead on the other solder joint of the same name.

IC1 and IC2 both beep, F1 ~ F6 also beep when tested. :)


I put the unit back together and now, I plug the unit into the wall and the red standby light still lights up, but when I press the power button nothing happens (before the laser inside the unit was moving up and down and making a "tick-tick-tick" type sound).



Cheers,
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 15 Oct 2021, 08:16 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
I repaired one player with one blown ICP where the focus was not bouncing up and down like that but was slowly increasing.

I have the Mitsubishi equivalent of this player where it might have been doing exact same thing as you were describing. I think it had a cracked FLKY board and severed leads to the carriage motor next to the lens and on top of all that someone had been in it tinkering so I wrote it off as a parts unit. I'll see if I can dig it back out and provide more info. In the meantime, (with the unit unplugged) I'd make sure all cables are properly seated, nothing is torn/cracked etc and then look at CN101 1-4 on FLKY, but you have to be careful you don't touch any of them together while measuring.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 15 Oct 2021, 15:06 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
Hi C++, thank you for the reply. :)

Getting to FLKY board has proven difficult. I'm also guessing the FLKY board is behind the front panel ?

I removed the tray, and was able to lower the front panel. I couldn't see anything wrong, no glaring cracks or burns on the solder points.

I couldn't see any CN101 on this board.

I did see a CN101 on (I think) the MOTHER ASSY board . But I was way to hesitant to go poking around here (at this stage).

One point, when the unit is plugged in and I hold the power button in, the "Bass Extension" light continually flickers on and off for as long as I hold the power button it.

Cheers,
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 16 Oct 2021, 14:05 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
I had another look at the machine: removed the tray and front cover once again.

I was able to unscrew and (mostly) remove FLKY ASSY and could see CN101 on it. I think (and according to the service manual) the ribbon cable runs from FLKY ASSY CN101 to MOTHER ASSY CN104. (?)

(Silly question) How would I remove this ribbon cable from FLKY ASSY ? Just gently pull it out ?

When measuring CN101 (1-4) on the ribbon cable - I'm guessing I'll be using the multimeter with positive and negative on either end (just like testing the fuses) ?

Thank you for all your help.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 18 Oct 2021, 07:10 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
I had the front panel off and carefully removed the ribbon cable from FLKY ASSY (which is port CN101) and from the other end from MOTHER ASSY port CN104. I used the miltimeter and tested the cable pins 1~4 and they all "beeped" which indicates they're carrying the signal.

I have visually checked and reseated all other ribbon cables that I could get my hands on - the only end I couldn't was the ribbon cable at the back of the lens.

Sorry, I've just had a thought C++, when you said:

Quote:
then look at CN101 1-4 on FLKY, but you have to be careful you don't touch any of them together while measuring.


Did you mean check the ends of the cable - check the pins (1-4) on the ribbon cable or the points inside the port on the FLKY ASSY board ?

Thank you for your help.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 20 Oct 2021, 00:27 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
david4 wrote:
How would I remove this ribbon cable from FLKY ASSY ? Just gently pull it out ?

When measuring CN101 (1-4) on the ribbon cable - I'm guessing I'll be using the multimeter with positive and negative on either end (just like testing the fuses) ?

Cable pulls straight out, but leave it in.

For this, instead of checking continuity you need to check voltage. The contact points on FLKY are small, but it is imperative you don't short anything while measuring.

I found my unit with similar issue- it was indeed missing a chunk from the FKLY. I'll have to dive in further to it later this week.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 20 Oct 2021, 01:58 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
cplusplus wrote:
For this, instead of checking continuity you need to check voltage. The contact points on FLKY are small, but it is imperative you don't short anything while measuring.

I found my unit with similar issue- it was indeed missing a chunk from the FKLY. I'll have to dive in further to it later this week.


Hi C++, thank you for the reply.

I did gently remove the ribbon cable, was very careful, and have put it back in.

Have a look at this youtube video. (from 32:25) https://youtu.be/SRUFQYFx0Ys?t=1945

Watch until 33:05 -- the lens in luvradios' video is doing what my unit is doing. (FYI)


I noticed in addition to when I press the power button (on the front left hand side of the unit) and the laser moves a little bit up and down,

when I press and hold in either the "Play" or "Open CD" or "Open LD" buttons, which are on the front top right side, the same thing happens. The laser ticks/moves up and down.

The power button is connected to the FLKY ASSY board.

The Play and Open CD/LD buttons are connected to the KEYB ASSY board (which is in turn connected to FLKY ASSY).

So my point question is this. Would any issue in the FLKY ASSY board be after a point where the signal from the power button and the signal from the Play / Open buttons meet ?

Thank you for your help.

Cheers
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 20 Oct 2021, 15:22 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
david4 wrote:
So my point question is this. Would any issue in the FLKY ASSY board be after a point where the signal from the power button and the signal from the Play / Open buttons meet ?


It could be before or after. Some of these buttons can also function as power buttons- a convenience feature.

I watched the video, but that is a single pulse. You were observing it repeating, correct? I've seen both happen.

Another thing to try is unplug the smaller, 7 pin cable that runs to the front from main board and see if anything changes. Anytime you unplug/plug a cable, the unit needs to be unplugged from wall/power strip.
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 21 Oct 2021, 03:56 
Shows curiousity
Shows curiousity
User avatar

Joined: 20 Apr 2007, 15:18
Posts: 17
Location: Japan
Has thanked: 16 times
Been thanked: 1 time
Hi C++, thank you for the reply.

cplusplus wrote:
david4 wrote:
So my point question is this. Would any issue in the FLKY ASSY board be after a point where the signal from the power button and the signal from the Play / Open buttons meet ?


It could be before or after. Some of these buttons can also function as power buttons- a convenience feature.


Oh, right, okay then. I understand.

Quote:
I watched the video, but that is a single pulse. You were observing it repeating, correct? I've seen both happen.

I have sent you a PM with what my LD laser is doing when the power button is held in.

Quote:
Another thing to try is unplug the smaller, 7 pin cable that runs to the front from main board and see if anything changes. Anytime you unplug/plug a cable, the unit needs to be unplugged from wall/power strip.


I always unplug the power cable. :) I don't want to make anything worse. :) Unplugged it and no, no change, standby light comes on and laser tries to turn on when power button is held in.

I mentioned before,
Quote:
when the unit is plugged in and I hold the power button in, the "Bass Extension" light continually flickers on and off for as long as I hold the power button it.


Only the bass extension light comes on/flickers, the Quick Turn and Display buttons, which are right next to the bass extension, don't light up.

Cheers,
Offline
 Profile  
 
 Post subject: Re: [CDV-W901] Red standby lit, no action power button press
PostPosted: 21 Oct 2021, 05:10 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1214
Has thanked: 324 times
Been thanked: 400 times
To me it really seems like something is awry on the FLKY board. This part is more vulnerable during rough handling/shipping. Cracks, stuck buttons, etc. If voltages inbound are sane, I'd go ahead and unplug everything going to the front panel and unscrew the boards there to take a look at the other sides. It looks like there are four in there.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 2 [ 25 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: