LaserDisc Database
https://forum.lddb.com/

Hardware Manuals can not copy text
https://forum.lddb.com/viewtopic.php?f=9&t=8392
Page 1 of 1

Author:  sonicboom [ 24 Apr 2019, 20:36 ]
Post subject:  Hardware Manuals can not copy text

Hi Julien just wanted to see if there was some reason that the hardware manual pdf files are password protected? I'm trying to copy Japanese text so I can translate it to English for my dumb brain however I get a dialog box asking for a password.

I tried laserdisc, ld, and password but those did not work. Any advice? This is for the CLD-R7G by the way. Not sure if others are also password protected. This is the first one I've seen like this.

Here is a picture:

Attachments:
locked.jpg
locked.jpg [ 80.95 KiB | Viewed 582 times ]

Author:  admin [ 24 Apr 2019, 20:44 ]
Post subject:  Re: Hardware Manuals can not copy text

Password protected?

I just opened it with Foxit Reader and I can copy/paste anything I tried.

Example from the front page: 1接続操作前の準備基本操作編応用操作編その他パイオニアの製品をお買い求めいただきましてまことにありがとうございます。

What PDF reader are you using? Maybe time to upgrade :-)

Julien

Author:  xtempo [ 24 Apr 2019, 21:30 ]
Post subject:  Re: Hardware Manuals can not copy text

Are you on a mac using preview?

Author:  sonicboom [ 24 Sep 2019, 16:23 ]
Post subject:  Re: Hardware Manuals can not copy text

xtempo wrote:
Are you on a mac using preview?


Yes. I guess I'll try something else. Any idea why this is the case?

Author:  admin [ 25 Sep 2019, 06:20 ]
Post subject:  Re: Hardware Manuals can not copy text

sonicboom wrote:
Yes. I guess I'll try something else. Any idea why this is the case?


Buy me a MacBook Pro and I'll give you a free answer :twisted:

Julien

Author:  xtempo [ 27 Sep 2019, 17:41 ]
Post subject:  Re: Hardware Manuals can not copy text

forgot to post but Preview is weird at least I can't seem to copy anything either so maybe just a regular pdf reader program would be better.

Author:  signofzeta [ 27 Sep 2019, 18:26 ]
Post subject:  Re: Hardware Manuals can not copy text  Topic is solved

I had this happen to me a long time ago but I can’t remember anything about it.

A workaround would be to use Chrome to open it, or some browser other than Safari.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/