It is currently 21 Sep 2021, 12:12




 Page 1 of 1 [ 7 posts ] 
Author Message
 Post subject: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 22 Mar 2021, 16:38 
Honest fan
Honest fan
User avatar

Joined: 13 Jul 2012, 10:29
Posts: 112
Location: Japan
Has thanked: 20 times
Been thanked: 23 times
My X9 has suddenly stopped playback a couple times in the last few months, maybe 5 times or so. I think every time it's happened toward the end (maybe 40-45 minutes in) of Side A of a CLV disc.

No noise in the picture or rattling from the player or anything beforehand, and no error codes. However, the "Laserdisc Stop" screen displayed on the TV flickers and seems messed up somehow, like it's displaying with some blank fields mixed in every so often.

When I start the disc again and play the same section, the flickering OSD goes away and the X9 plays that section of the LD just fine (haven't tried playing the same side all the way through [edit: misremembered, I did play the whole side again once or twice, and it played fine]). Not a big deal at the moment, but I'm a bit worried that this is a sign of something breaking down, so would appreciate any feedback.
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 30 Mar 2021, 13:55 
Honest fan
Honest fan
User avatar

Joined: 13 Jul 2012, 10:29
Posts: 112
Location: Japan
Has thanked: 20 times
Been thanked: 23 times
Happened another couple times this week. One disc stopped at around the 55 minute mark, and then stopped on another full playthrough, but not at the exact same spot (just a minute or two off though). 3rd playthrough was fine.
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 23 Apr 2021, 05:55 
Honest fan
Honest fan
User avatar

Joined: 13 Jul 2012, 10:29
Posts: 112
Location: Japan
Has thanked: 20 times
Been thanked: 23 times
One CLV disc decided to stop at around 20 minutes in yesterday. But as most other discs with this problem, it played fine on another full playthrough. No problems when I tried it in my 919, either.

Took another look through the X9 service manual (can read some Japanese), but didn't see any error codes or text that seemed directly related to this problem. Probably not a good idea with my limited repair experience to try various adjustments and hope that this problem will go away, so guess I'll just have to live with it.
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 23 Apr 2021, 15:04 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1117
Has thanked: 291 times
Been thanked: 345 times
I'd clean and re-grease the shaft if this is only Side A.

That doesn't explain the OSD issue though. I'm wondering if it is a power issue? I'm not sure, just throwing ideas out.
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 23 Apr 2021, 15:43 
Honest fan
Honest fan
User avatar

Joined: 13 Jul 2012, 10:29
Posts: 112
Location: Japan
Has thanked: 20 times
Been thanked: 23 times
Thanks, it is indeed so far only happening on Side A, so hopefully some grease will do the trick. Not looking forward to getting the X9 down from the shelf and opened up, though...
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 26 May 2021, 03:23 
Honest fan
Honest fan
User avatar

Joined: 13 Jul 2012, 10:29
Posts: 112
Location: Japan
Has thanked: 20 times
Been thanked: 23 times
Haven't opened up the X9 yet, but the problem has only happened once or twice in the past month, perhaps due to warmer temperatures or something (the X9 seems to get pretty warm anyway though).

I went ahead and got a GGV1069 from PacParts (total was $110 shipped to Japan, but never seen them for sale new or used here since Pioneer stopped selling them). Are there any oscilloscope readings I should take while I have my X9 open?
Offline
 Profile  
 
 Post subject: Re: [HLD-X9] playback suddenly stops (not reproducible)
PostPosted: 08 Jun 2021, 22:18 
Hardcore fan
Hardcore fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 1117
Has thanked: 291 times
Been thanked: 345 times
jd213 wrote:
Are there any oscilloscope readings I should take while I have my X9 open?

I'd just check frame 115 with your TV settings noisy as possible. Check the inverse as well a few frames after it (white bar, black background).

If that looks good, just check RF level with scope.
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: