It is currently 22 Oct 2019, 12:36




 Page 1 of 1 [ 16 posts ] 
Author Message
 Post subject: [CLD-950] Player does not read disc on first insert
PostPosted: 21 Nov 2018, 09:20 
Hardcore fan
Hardcore fan
User avatar

Joined: 01 Feb 2018, 02:41
Posts: 1046
Location: Finland
Has thanked: 33 times
Been thanked: 61 times
My CLD-950 has developed a weird problem where it doesn't read the disc on first insert after powering up, instead making a winding down buzzing noise for a few seconds before spitting the disc out. It'll read the disc fine if I just close the tray again however, and on subsequent replacements. It also reads the disc fine if I power up the player with a disc already inside.

Any ideas what might be causing this?

EDIT: Of course as I try to determine exactly which circumstances it does and doesn't do it, it suddenly stops doing it.
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 21 Nov 2018, 11:04 
Shows curiousity
Shows curiousity
User avatar

Joined: 18 May 2018, 12:08
Posts: 31
Location: Sweden
Has thanked: 9 times
Been thanked: 1 time
takeshi666 wrote:
My CLD-950 has developed a weird problem where it doesn't read the disc on first insert after powering up, instead making a winding down buzzing noise for a few seconds before spitting the disc out. It'll read the disc fine if I just close the tray again however, and on subsequent replacements. It also reads the disc fine if I power up the player with a disc already inside.

Any ideas what might be causing this?

EDIT: Of course as I try to determine exactly which circumstances it does and doesn't do it, it suddenly stops doing it.


Mine does a similar thing, I'm guessing its the tray loading belt that needs to be changed.
_________________
HLD X9
CLD D925
CLD D504
CLD 950
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 21 Nov 2018, 16:13 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 5883
Location: United States
Has thanked: 106 times
Been thanked: 142 times
There is an issue but I can't remember.
I believe there is a switch that is bad?? Grasshopper told me but I can't remember as a 503 I own does the same.
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 21 Nov 2018, 18:54 
True fan
True fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 442
Location: San Francisco, CA USA
Has thanked: 31 times
Been thanked: 70 times
Loading belt
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 21 Nov 2018, 20:12 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 5883
Location: United States
Has thanked: 106 times
Been thanked: 142 times
ldfan wrote:
Loading belt

Thank you, that too.
Mine goes in then I hear it reading then kicks it out, I close again and it plays fine.
So my issue could be belt and or slipping pad as I hear it sort of slip.
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 22 Nov 2018, 11:53 
Shows curiousity
Shows curiousity
User avatar

Joined: 18 May 2018, 12:08
Posts: 31
Location: Sweden
Has thanked: 9 times
Been thanked: 1 time
I've been trying to find out the part number of the loading belt for the 950 is it a generic part for all CLD-players?
_________________
HLD X9
CLD D925
CLD D504
CLD 950
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 22 Nov 2018, 21:17 
True fan
True fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 442
Location: San Francisco, CA USA
Has thanked: 31 times
Been thanked: 70 times
The 950 should be the same as any of the “S” series models in the US.

eBay appears to have one available....

https://www.ebay.com/itm/Pioneer-CD-Pla ... Swal5YH-x-
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 23 Nov 2018, 04:44 
Advanced fan
Advanced fan
User avatar

Joined: 21 Dec 2002, 18:44
Posts: 816
Has thanked: 0 time
Been thanked: 45 times
This is the same belt that Pioneer used on most of their later CLD series players and all of their DVL and DVK players. VEB1184 is the pioneer part.

If the belt on ebay is truly a 4.0, it's going to be too large. I use 3.5 belts, although I've seen some use a 3.6 belt. I would be worried a 4.0 belt is going to slip.
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 23 Nov 2018, 06:09 
True fan
True fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 442
Location: San Francisco, CA USA
Has thanked: 31 times
Been thanked: 70 times
After doing some research, it appears you are correct that the belt is the VEB-1184 for the CLD-950. I thought it could have been different since this model is a single side player.

Appears one can get one at this place....

http://www.pacparts.com/model.cfm?mfg=P ... uto&back=0
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 23 Nov 2018, 09:25 
Shows curiousity
Shows curiousity
User avatar

Joined: 18 May 2018, 12:08
Posts: 31
Location: Sweden
Has thanked: 9 times
Been thanked: 1 time
ldfan wrote:
After doing some research, it appears you are correct that the belt is the VEB-1184 for the CLD-950. I thought it could have been different since this model is a single side player.

Appears one can get one at this place....

http://www.pacparts.com/model.cfm?mfg=P ... uto&back=0



Thanks! I have a spare one from my 925 that I can try out on my 950 :)
_________________
HLD X9
CLD D925
CLD D504
CLD 950
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 20 Dec 2018, 20:18 
Hardcore fan
Hardcore fan
User avatar

Joined: 01 Feb 2018, 02:41
Posts: 1046
Location: Finland
Has thanked: 33 times
Been thanked: 61 times
Sure took me long enough, but I finally got a replacement belt coming. The CLD-950 isn't the only thing that's falling apart in my home.

I should probably ask if anybody knows where the belt is actually supposed to go next. :oops:
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 21 Dec 2018, 03:11 
True fan
True fan
User avatar

Joined: 28 Jun 2014, 05:59
Posts: 442
Location: San Francisco, CA USA
Has thanked: 31 times
Been thanked: 70 times
takeshi666 wrote:
I should probably ask if anybody knows where the belt is actually supposed to go next. :oops:


In most cases, the belt is located close to the front of the player on the left side (looking from the front of the unit). To reach it you will just need to take to cover off and retract the tray. I would recommend cleaning the plastic pulleys with alcohol just before installing the new belt to remove any possible oils.
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 21 Dec 2018, 15:05 
Third post and above
Third post and above
User avatar

Joined: 04 Dec 2016, 00:15
Posts: 7
Location: Florida, United States
Has thanked: 2 times
Been thanked: 0 time
I just replaced the loading belt on my D704 with a 3.6 square one. Much thanks to Peter B. for pointing me in the right direction. Works perfectly. In my case, the loading belt is on the right hand-side when looking at the front and the tray needs to be ejected to see it. Easy to replace.
_________________
Jason

That's a nice record collection you have. :/
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 02 Jan 2019, 20:34 
True fan
True fan
User avatar

Joined: 15 Apr 2012, 10:36
Posts: 500
Location: Norway
Has thanked: 4 times
Been thanked: 4 times
blam1 wrote:
This is the same belt that Pioneer used on most of their later CLD series players and all of their DVL and DVK players. VEB1184 is the pioneer part.

If the belt on ebay is truly a 4.0, it's going to be too large. I use 3.5 belts, although I've seen some use a 3.6 belt. I would be worried a 4.0 belt is going to slip.


Kurtis Bahr mentions 3.6 belt as the replacement belt.
Offline
 Profile  
 
 Post subject: Re: Player does not read disc on first insert
PostPosted: 04 Jan 2019, 00:54 
Hardcore fan
Hardcore fan
User avatar

Joined: 01 Feb 2018, 02:41
Posts: 1046
Location: Finland
Has thanked: 33 times
Been thanked: 61 times
Well I got home from the holidays, the replacement belt had arrived, I couldn't wait so I replaced it immediately. Had a bit of a panic since replacing the belt had no immediate effect but after putting the cover back and the player back to it's slot in the shelf, I haven't encountered any issues as of yet.

I think my player is just incredibly sensitive to being moved because the tray tends to jam but only after I've moved the player as well.
Offline
 Profile  
 
 Post subject: Re: [CLD-950] Player does not read disc on first insert
PostPosted: 25 Aug 2019, 07:40 
Hardcore fan
Hardcore fan
User avatar

Joined: 01 Feb 2018, 02:41
Posts: 1046
Location: Finland
Has thanked: 33 times
Been thanked: 61 times
Well it seems that this issue has reared it's head again and considering I just replaced the belt earlier in the year...well, it's possible the belt I got wasn't all that good either, but that's kind of unlikely isn't it?
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 16 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: