It is currently 28 Mar 2020, 22:01




 Page 1 of 1 [ 10 posts ] 
Author Message
 Post subject: [CLD-D515] Motor will not move
PostPosted: 09 Mar 2020, 20:39 
Third post and above
Third post and above
User avatar

Joined: 09 Mar 2020, 20:21
Posts: 4
Location: United Kingdom
Has thanked: 0 time
Been thanked: 0 time
Hi Everyone

I have decided to purchase a laserdisc player off eBay. It arrived today and upon plugging it, it does nothing while humming and displays E3. Upon some research I found out this may have something to do with the tray being stuck. I tried pushing it slightly, but that didn't work.

I opened the cover only to discover the motor or the laser does not move on the track (the laser bumps up a little bit just as shown in the video) with the humming noise for about 10 seconds before it turns off.

Any command - Play, eject CD, eject LD - is resulting in the same noise.

I really hope someone here could help me with the issue?

I contacted the seller who states that the player worked perfectly before and suggested it may have been damaged during transit. I'm desperate now as I paid over $250 to get this... anyway I am truly hoping there is an easy fix that I can actually carry out. Thanks a lot in advance!


Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 09 Mar 2020, 23:02 
Serious fan
Serious fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 236
Has thanked: 25 times
Been thanked: 38 times
Hopefully your M-Holder survived shipping. The pickup shouldn't be at the back like that.

Try turning the white worm gear to move the optical pickup towards the front.
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 09 Mar 2020, 23:25 
Third post and above
Third post and above
User avatar

Joined: 09 Mar 2020, 20:21
Posts: 4
Location: United Kingdom
Has thanked: 0 time
Been thanked: 0 time
Thank you for quick response.

Cannot see any worm gear I can actually turn. If you could points to where I can find it please? Sorry I’m not very techie on this...

I’ve just inspected some kind of a glue/paint along the track. Not sure what it is?

Image
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 09 Mar 2020, 23:47 
Serious fan
Serious fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 236
Has thanked: 25 times
Been thanked: 38 times
Your image didn't link, but it is probably white lithium grease.

In the attached photo, the worm gear is circled in red.


Attachments:
Worm_Gear.jpg
Worm_Gear.jpg [ 48.75 KiB | Viewed 158 times ]
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 10 Mar 2020, 02:23 
Hardcore fan
Hardcore fan
User avatar

Joined: 10 May 2007, 03:12
Posts: 1210
Location: United States
Has thanked: 0 time
Been thanked: 72 times
The laser has to move into the rest position before anything can be operated with the player. The noise sounds like the electronics trying to get the laser to the proper position and the MHolder is bad. That would explain the laser sliding to the back during shipment and sticking in that position, common place to find it with a bad MHolder.
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 10 Mar 2020, 08:23 
Third post and above
Third post and above
User avatar

Joined: 09 Mar 2020, 20:21
Posts: 4
Location: United Kingdom
Has thanked: 0 time
Been thanked: 0 time
So I tried turning the worm gear, no result. Almost feels like there is no push back from turning it. I also noticed when turning the LD player on, the worm gear is turning very fast but doesn’t seem to affect anything.

If this is the issue of bad MHolder, is there a way to fix it? Especially in DIY means. I live in the UK (north of England) and from what I researched online there is no single servicing for LD players around.

Just need to know if it can still be salvaged... before taking action via the seller/shipping company.

Thank you so much again
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 10 Mar 2020, 14:12 
Serious fan
Serious fan
User avatar

Joined: 13 Aug 2018, 03:18
Posts: 236
Has thanked: 25 times
Been thanked: 38 times
The part is no longer available so you can either try to glue it back together or see if someone is selling them on eBay. Part number is VNL1700 or VNL1779.

You also have to consider what else might have been damaged in shipping after the M-Holder is repaired.
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 10 Mar 2020, 17:26 
Jedi Master
Jedi Master
User avatar

Joined: 03 May 2004, 19:05
Posts: 6238
Location: United States
Has thanked: 211 times
Been thanked: 207 times
30 or 60 minute epoxy is your friend.
Longer setting time means stronger when dry.

Also reinforce with some wood or metal, nothing major just a little piece will help.
Good luck.
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 10 Mar 2020, 19:28 
Advanced fan
Advanced fan
User avatar

Joined: 13 Sep 2012, 23:14
Posts: 850
Location: United Kingdom
Has thanked: 80 times
Been thanked: 78 times
cplusplus wrote:

You also have to consider what else might have been damaged in shipping after the M-Holder is repaired.


Very good point there.

Before you do anything inside the player was it well packed? Even if it was things can still happen but if not well padded perhaps best to try a claim before any other issues, if there are any, crop up.

Once you have done anything within the player it will more than likely hinder at the very least any chance of a claim.

Good luck.

Cheers.

.
_________________
You better stay home -
And do as you're told -
Get out of the road if you want to grow old
Offline
 Profile  
 
 Post subject: Re: [CLD-D515] Motor will not move
PostPosted: 10 Mar 2020, 21:18 
Third post and above
Third post and above
User avatar

Joined: 09 Mar 2020, 20:21
Posts: 4
Location: United Kingdom
Has thanked: 0 time
Been thanked: 0 time
From your responses it looks like there could be quite few things that could've gone wrong either during transit or as a result of pre-existing conditions...

I decided not to do any of the fixes only because I don't comfortable doing it (unless I had a dummy guide with screenshots!)

Given I purchased it on eBay I will arrange for return on defect.

je280 wrote:
Before you do anything inside the player was it well packed? Even if it was things can still happen but if not well padded perhaps best to try a claim before any other issues, if there are any, crop up.

Once you have done anything within the player it will more than likely hinder at the very least any chance of a claim.

Good luck.

Cheers.

That is true - the item wasn't packed well at all, at least not as expected given the fragility of the LD player! The seller has thrown in little foams on the side, nothing on the bottom or the top so it must have been tumbling quite a lot during transit I imagine.

Thanks for all your responses. Looks like I'll be on a look out for another player - collection in person this time! Might be a long wait before something comes up where I live....
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 10 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: